FORUMS: list search recent posts

Can't rid my sequence of AMA clips

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Dougherty
Can't rid my sequence of AMA clips
on May 10, 2013 at 10:49:41 pm

I'd like to consolidate a finished sequence but keep hitting a wall ℅ AMA clips. (MC5.0.3)

I get this error message… "Some of the items selected for Consolidate contained foreign compression types, which could not be consolidated. To Consolidate these clips. please transcoder them to a native compression type first."

Ok I'll copy the seq into a new bin and first Transcode it -and- convert the audio as well for good measure (to 48k PCM etc). Done, no errors. Then take the Transcoded seq and try to Consolidate that. Doesn't work, still get the error message. What gives? Don't have clue, suggestions very welcome.

Paul


Return to posts index

Michael Phillips
Re: Can't rid my sequence of AMA clips
on May 10, 2013 at 10:59:38 pm

Put the transcoded sequence into its own bin again and do a set bin display and have it "show reference clips". Then display video format as a column and see which of the clips is not of the PCM or DNxHD codec you chose.

Michael


Return to posts index

Paul Dougherty
Re: Can't rid my sequence of AMA clips
on May 10, 2013 at 11:27:41 pm

Yes Michael,

That confirms the list the Console first gave of what was skipped. It would appear that none of the AMA clips in the Seq were Transcoded after having aced the system to Transcode the whole seq.

As a follow-on. I'm going to try this route- (but would rather get the original workflow I posted to work) isolate the AMA clips in the bin by Show Reference clips, trans code them. If push come to shove I'm ready to hand replace the AMA shots with the newly transcoded shots* But I'm puzzled by the nature of AMA audio. Yes there are many kinds of cameras and directories in the mix but one would think Avid (MC5.0.3) could handle the Consolidate conversion of audio on the fly? Or no, all that audio has to be transcoded too?


*Once I manually transcode the AMA clips revealed by the show Reference clips, I guess the only way to automate getting them in the cut is to take my AMA folders off-line and ask the sequence now missing the AMA clips to Relink to the Avid Mediafile drive, yes? I have reasons I did not want to take the AMA folders off-line but really don't to hand-relay the audio and hand reset all the levels in my mix.

Paul


Return to posts index


Michael Phillips
Re: Can't rid my sequence of AMA clips
on May 10, 2013 at 11:34:54 pm

Let me noodle on this on awhile. AMA has its ups and downs - an example of of this is importing BWF and syncing it to AMA clips, that you can't export an AMA of audio only from the timeline. Just the fact they have been associated with an AMA clips has tainted them - like hanging out with the wrong crowd.

Let me get back to you on your workflow -

Michael


Return to posts index

Paul Dougherty
Re: Can't rid my sequence of AMA clips
on May 10, 2013 at 11:49:31 pm

Thanks so much Michael.


The plot thickens. I see that about 75% of the clips that refuse to transcode are not in the project frame rate.* Part of the problem might be that the AE on the job created the bins for the 23.98fps cards in a 23.98fps project. Maybe that is a factor but what to do?

When I start to do the hand transcoding I get this warning...

"Some clips do not match the edit rate of the current project. Transcode creates new clips that match the current project rate. Because the new edit rate does not match the original clip, you cannot batch capture, batch import, relink or link (via AMA) to these new clips. Convert or skip clips that do not match the edit rate of the project?"
I never like severing the link back to the original files but in this situation, do I have any choice?

*(Maybe the rest that are native 29.97 might come from Canon files.)

Thanks,

Paul


Return to posts index

Michael Phillips
Re: Can't rid my sequence of AMA clips
on May 10, 2013 at 11:52:30 pm

You don't - that's just a warning telling you that these new clips will now have 2:3 pulldown added and considered native 29.97, and you will not be able to trace back if needed to original clips. I would make sure you do this on a duplicate sequence. That will create new DNxHD media and you should be good to go.

Michael


Return to posts index


Paul Dougherty
Re: Can't rid my sequence of AMA clips
on May 11, 2013 at 3:43:30 pm

From this struggle I'd really like to know why "transcode sequence" will transcode most but not all the clips in it. As unappetizing as it is to hand transcode those that got skipped and then hand relay all the video clips, worse still is having to relay the audio one that got skipped - then having to reset the level of each one.

Last question for now - is it normal that clips of a different frame rate (that originated in a 'sister' 23.98 project) got skipped from being transcoded?

Thanks,

Paul


Return to posts index

Paul Dougherty
Re: Can't rid my sequence of AMA clips
on May 11, 2013 at 5:06:51 pm

Just tried to do the transcoding on a MC6. Really just an Avid nightmare, no solutions and a whole new set of error messages. Going back to the MC 5 that I cut it on.

Paul


Return to posts index

Michael Phillips
Re: Can't rid my sequence of AMA clips
on May 11, 2013 at 5:07:56 pm

The mysteries, love and hate relationship of AMA. Hopefully v7's managed AMA will bring more logic to different workflows.


Michael


Return to posts index


Paul Dougherty
Re: Can't rid my sequence of AMA clips
on May 11, 2013 at 11:28:48 pm

Though I never got to the bottom of why the Transcode sequence would leave so many clips as AMA, I did achieve some closure on the issue. I wound up selecting the AMA clips left over on the mostly transcoded sequence (show reference clips) and (hi-liting) transcoding them in respective 29.97 & 23.98 projects. I had so many problems of late intermittently losing links to AMA files, I lost a lot of confidence in Avid linking and relinking. I fully feared and expected to have to replace the resistant AMA clips by hand but… I took the all AMA footage off-line, got a seq with a lot of (AMA) media off-line then selected the seq and asked it to reLink (to the hand transcoded .new clips) and OMG it worked. You might say just like it was supposed to… and I'd answer that so many things were not working as they were supposed to that I was surprised.

But 'praise be' it worked just as the sun was coming out after a major NYC thunderstorm. After much torture, happy ending, I think:)

Thanks everyone,

Paul


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]