FORUMS: list search recent posts

Red 5K to Resolve

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Megan Pollin
Red 5K to Resolve
on May 4, 2013 at 12:00:11 am

I just finished cutting a project shot in 5K on the Red Epic in Media Composer 6. I made DNxHD 36 proxies in Red CineX Pro and they all linked up fine in Avid.

However, now I need to send the project to resolve, but Resolve won't recognize any AAFs (used "link to media").

Wondering what's causing this and if there's a way to work around it. Thanks!


Return to posts index

Michael Phillips
Re: Red 5K to Resolve
on May 4, 2013 at 10:57:56 am

What do you mean "doesn't recognize?"

Rejects AAF
AAF does not link to MXF media
AAF does not link to original R3D?

When you look at your master clips in Media Composer as created from RCX, what does it say in the TAPE column for the clips? Is it the entire 16 characters of the original filename?

Have you tried an EDL rather than AAF?


Michael


Return to posts index

Robert Pitman
Re: Red 5K to Resolve
on May 5, 2013 at 1:30:25 am

Hello Megan,

Have a look at the Resolve manual on AAF workflow for import and export steps, it is really useful.

Are you getting a conformed timeline with all media offline?

I had an issue with REDcine 17 exporting ProRes Quicktimes with camera timecode breaking 1/3 of the through the file. This meant the Resolve conform was impossible with the AAF or XML. The timeline would be built, but all media was offline. I had to re-export my offline (used master timeline in Resolve this time) reconnect media in NLE and re-export AAF or XML.

I was using EPIC 5K footage at 25 frames. REDcine 17.3 looks to have fixed the issue.

I hope this helps?

Cheers,
Robert


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]