FORUMS: list search recent posts

Avid 6 and BM decklink

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Oliver Parker
Avid 6 and BM decklink
on May 2, 2013 at 2:53:43 pm

I'm working on Avid for the first time and have been monitoring via a Black Magic Decklink studio and all has been working perfectly. Earlier on today I had to switch to FCP quickly while keeping Avid open. When is switch back I had lost picture and sound coming through the BM Declink and can't get it back!

Any ideas??

Thanks



Return to posts index

Shane Ross
Re: Avid 6 and BM decklink
on May 2, 2013 at 5:00:15 pm

Quit FCP. If that doesn't work. Quit Avid and relaunch. If that doesn't work...restart the computer.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Oliver Parker
Re: Avid 6 and BM decklink
on May 2, 2013 at 6:33:49 pm

Have done all of the above but no joy. The cards seems to do something when avid is launched, as the monitor wakes up, but as soon as the sequence opens the monitor turns off. Is there an area in Avid where you can see all the video out options, like with FCP?



Return to posts index


Shane Ross
Re: Avid 6 and BM decklink
on May 2, 2013 at 6:36:51 pm

No, there isn't really. BUT...there is a button on the timeline, looks like a couple sprockets, that will turn on and off output. it's only in MC5.5 and 6.5....so if you have those, look at that. It's on the left hand side.

If that's not it...reinstall the drivers and Avid plugin.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

stefan kamp
Re: Avid 6 and BM decklink
on May 2, 2013 at 8:01:55 pm

I had success with zapping the PRAM

FCP7, FCPX, Ppro ,MC, Lightworks (the old stuff)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]