FORUMS: list search recent posts

error 5000

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Zoe Young
error 5000
on Apr 20, 2013 at 9:00:53 pm

I've been using AVID MC for several years, usually without problems.

Suddenly however when I try to capture or import footage into Avid Media Composer, I get the following error:

exception: sys_error, OSErr:-5000

I have restarted everything etc.

Also repaired disk persmissions as advised in another forum.

But same error keeps coming back.

I am not technically minded so if anyone can help, I will greatly appreciate it, especially if you can explain what to do step by step...

(I make films on complex issues, not so stupid in other ways)

Thank You!



Specs:

Macbook Pro running Mac OS X 10.7.5

AVID media Composer 6 v 6.0.1


Return to posts index

Glenn Sakatch
Re: error 5000
on Apr 21, 2013 at 3:45:22 pm

found this in a search from Marianna over at Avid.


1. The error is related to a file access problem. Look up the files or folders you try to access with the Apple Finder (eg. your mediafolder). Select the folder and go to File - Get info - Permissions. Change the permissions to Read&Write.



2. You may see this behavior on some versions of the Mac operating system if you have the "fast user switching" option enabled. If you get this error, disable this feature.



3. This can be caused by a conflict with newer AIR plug-ins. It is fixed in Media Composer 5.5.3.1 but if you did not remove ALL remnants of MC then MC 6 will also fail.



Please try the following:



- Go to Macintosh HD>Library>Application Support>Digidesign>Plug-Ins



- Move (or delete) the plugin files that begin with "AIR" (there should be 20 of them)



- Launch Media Composer



Marianna

Glenn


Return to posts index

Zoe Young
Re: error 5000
on Apr 21, 2013 at 4:05:19 pm

Very many thanks, I shall try that.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]