FORUMS: list search recent posts

Avid Won't Transcode Atomos Samurai Footage

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Sonnenfeld
Avid Won't Transcode Atomos Samurai Footage
on Apr 12, 2013 at 2:34:37 pm

We have Samurai footage that was shot in ProRes and while Avid will link to it with AMA, it will not transcode the media to make proxy files. It takes several hours to transcode only to reach an error message at the end.

Does anyone know what may be the problem?

Thanks!

Blackmagic Cinema Camera, RED Scarlet-X, Panasonic HPX170, Canon 7D
2011 Macbook Pro 17", 2.3 Ghz Quad Core, 16GB RAM
AJA IoXT
Adobe Production Premium CS6, Avid Symphony 6, Final Cut Pro Studio 3
The College of William and Mary


Return to posts index

Shane Ross
Re: Avid Won't Transcode Atomos Samurai Footage
on Apr 12, 2013 at 3:37:46 pm

What's the error message?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Matthew Sonnenfeld
Re: Avid Won't Transcode Atomos Samurai Footage
on Apr 12, 2013 at 3:49:09 pm

Attached is a screen grab of the error message;



Thanks!

Blackmagic Cinema Camera, RED Scarlet-X, Panasonic HPX170, Canon 7D
2011 Macbook Pro 17", 2.3 Ghz Quad Core, 16GB RAM
AJA IoXT
Adobe Production Premium CS6, Avid Symphony 6, Final Cut Pro Studio 3
The College of William and Mary


Return to posts index


Shane Ross
Re: Avid Won't Transcode Atomos Samurai Footage
on Apr 12, 2013 at 3:53:07 pm

You might have to skip AMA on this and just do a basic import:

http://community.avid.com/forums/p/86225/542420.aspx

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Chris Harlan
Re: Avid Won't Transcode Atomos Samurai Footage
on Apr 13, 2013 at 6:02:19 am

Maybe a bug in your metadata?

I've actually run into a problem similar to this a couple of times while rewrapping ProResHQ !080@50i to MXF. I'm curious--when you bring in the AMA file does it seem like it might be a couple of frames out of sync even though TC matches across the channels? The files would load and play fine in other NLEs, btw.

What I ended up deciding is that there was some sort of metadata mismatch that was causing the hang, probably from some odd setting at the post house where the files were generated.

I solved my problem by running my ProRes files through Compressor, straight across, keeping all settings the same and just re-compressing. Worked beautifully. Didn't like the added time, but it ironed out the file.


Return to posts index

Michael Phillips
Re: Avid Won't Transcode Atomos Samurai Footage
on Apr 12, 2013 at 3:53:34 pm

Are you transcoding to DNxHD, or do you want to keep it as ProRes and just rewrap as MXF? How long are the clips? What's the error message?

Try:

Subclipping in half before the transcode and see if you get the same error message

Fast import will keep it as ProRes - does that give a message?


Michael


Return to posts index


Matthew Sonnenfeld
Re: Avid Won't Transcode Atomos Samurai Footage
on Apr 12, 2013 at 5:45:35 pm

Unfortunately I came to the project late and it's actually already been onlined using SxS media that was shot simultaneously but I'm trying to back track to see what the problem could have been so that I can hopefully prevent it from happening again. The importing instead of AMA is an interesting suggestion. I will see if we can go back to the Samurai masters and run a test. The shots are very short for the most part so I don't think length of them would be the problem.

Thanks!

Blackmagic Cinema Camera, RED Scarlet-X, Panasonic HPX170, Canon 7D
2011 Macbook Pro 17", 2.3 Ghz Quad Core, 16GB RAM
AJA IoXT
Adobe Production Premium CS6, Avid Symphony 6, Final Cut Pro Studio 3
The College of William and Mary


Return to posts index

Matthew Sonnenfeld
Re: Avid Won't Transcode Atomos Samurai Footage
on Apr 12, 2013 at 5:46:04 pm

Also yes, we were transcoding to DNx36

Blackmagic Cinema Camera, RED Scarlet-X, Panasonic HPX170, Canon 7D
2011 Macbook Pro 17", 2.3 Ghz Quad Core, 16GB RAM
AJA IoXT
Adobe Production Premium CS6, Avid Symphony 6, Final Cut Pro Studio 3
The College of William and Mary


Return to posts index

Chris Harlan
Re: Avid Won't Transcode Atomos Samurai Footage
on Apr 23, 2013 at 5:25:52 am

I'm curious. Did you ever get to the bottom of this?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]