FORUMS: list search recent posts

Can't Link to media

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jamal El-Amin
Can't Link to media
on Apr 10, 2013 at 4:34:01 pm

We just upgraded our terrablock unity to multi user and I'm having trouble relinking to some media. Trouble started when I consolidated a clip from external drive to man san volume. It appeared online on my computer but not my editor's. Went through a serious of load media databases, relinking and finally trash-rebuild databases. I noticed that upon restarting Avid, media databases were not rebuilt. Then I realized that Avid could not link to anything on the volume. Since the media I created made a separate folder I copied the media from the old folder to the new. One clip came online but the others are still off. Called Facilis (Unity vendor) but they brushed me off on Avid who you have to pay $200 to say hello to for some reason. Can anybody help?


Return to posts index

Shane Rodbourn
Re: Can't Link to media
on Apr 19, 2013 at 7:16:02 pm

Hello Jamal,
Thank you for contacting our Support team. Facilis is a shared storage provider. Our flagship product is the TerraBlock. It is not affiliated with Unity (that is an Avid product which is now end of life). We are not a Unity vendor as you mention in your mail. Unity (and now ISIS) are made by Avid.

If you have issues with relinking media from an Avid NLE, we can certainly take a look and make some recommendations. I've asked a member of our team to reach out to you.

Best regards,
Shane

Shane Rodbourn
SVP & General Manager
Facilis Technology, Inc.
shane@facilis.com
978-562-7022 ext 111


Return to posts index

Jamal El-Amin
Re: Can't Link to media
on Apr 19, 2013 at 9:40:57 pm

Thanks Shane. Sorry for the mis-association. Matt at Facilis has been doing a great job assisting me. Thanks for all of your help.

Jamal


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]