FORUMS: list search recent posts

AVID - No compressed data format found for specified VCID and video format.

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Collins
AVID - No compressed data format found for specified VCID and video format.
on Mar 26, 2013 at 12:25:56 pm

Hi All,

Big problem: No video is displaying in AVID. I'm just getting "No compressed data format found for specified VCID and video format." in the source and timeline displays. This is on old projects that previously worked, new projects with AMA and Imported footage.

I'm running Avid MC 6.5.2 on Mac Pro 1,1 on 10.7.5.

If its of any use, I've recently reinstalled FCP on this machine but I can't guarantee if thats linked as I'm not sure if I've used Avid successfully since then or not.

Thanks all for your help, I'm leaving the company tomorrow and I really don't want to leave them with this!!

Cheers,
Jon


Return to posts index

Michael Phillips
Re: AVID - No compressed data format found for specified VCID and video format.
on Mar 26, 2013 at 2:43:03 pm

Is it only the AMA linked media that has this message, or all of it?

Michael


Return to posts index

Jon Collins
Re: AVID - No compressed data format found for specified VCID and video format.
on Mar 26, 2013 at 2:50:03 pm

All media. I've uninstalled and reinstalled MC. Uninstalled (and now reinstalled) FCP. Reinstalled the AvidCodecsLE codecs off the site. Tried different hard drives. I've found this: http://community.avid.com/forums/t/101094.aspx

Which is what it is doing, but I'm not sure how that can relate to my setup seeing as all my media is on external RAIDs directly attached to the machine.

Many thanks,
Jon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]