FORUMS: list search recent posts

Wacom Intuos 5 & MC 6.5 problems

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jon smitherton
Wacom Intuos 5 & MC 6.5 problems
on Mar 16, 2013 at 10:02:33 pm

Hi,

Just wondering if anyone has found a fix for Wacom Intuos 5 problems?

It's does strange things like resizing windows when scrubbing on timeline and sometimes single click doesn't register and you have to double click.

When operating in Windows 7 it works fine.

Would like to sort this out ASAP, as I have to use a wacom as I have had a tendon operation due to mouse overuse.

Have tried:
http://aviddssupport.avid.com/index.htm?section=configurations/wacom_w7.htm

and can't seem to find this in windows 7:
http://avid.force.com/pkb/articles/en_US/compatibility/en368431?popup=true&...

Any clues would be much appreciated.

Cheers,
Jon


Return to posts index

Daniel Frome
Re: Wacom Intuos 5 & MC 6.5 problems
on Mar 17, 2013 at 1:42:27 am

Could you be very specific and point out how to replicate these problems? I use my intuos 5 with Symphony 6.5 and have not experienced any issues. Running OSX 10.8 though, not Win7.


Return to posts index

jon smitherton
Re: Wacom Intuos 5 & MC 6.5 problems
on Mar 17, 2013 at 9:58:15 pm

Hi Daniel,

Specifically - pressing track selection or scrubbing on timeline, I have to double click instead of single click, also dragging and resizing bins is unusable - these work fine in the desktop level.
Have tried rolling back to the last driver on their site - to no success - do you know where they keep their archived drivers so I can try them?

Cheers,
Jon.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]