FORUMS: list search recent posts

Anybody know what AVID error "Exception: omfiHPDomain_INT_FAILED, file:msmMMOB.mdb"

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dean Fragola
Anybody know what AVID error "Exception: omfiHPDomain_INT_FAILED, file:msmMMOB.mdb"
on Mar 16, 2013 at 2:43:11 pm

You guys have been a real life savor for me on this board as I'm basically a director, so all of this computer jargon is elusive to say the least to me ...
But I'm trying my best to learn how to work everything ...
But, of course, I just keep getting one issue after another coming up ... ugh ... lol
And now, in my AVID application, I keep getting an error box saying:
"Exception: omfiHPDomain_INT_FAILED, file:msmMMOB.mdb
Does anyone know what the heck this is? ... why I'm getting it? ... and what I need to do to get rid of it / correct my system?
Thanks so much.


Return to posts index

Michael Phillips
Re: Anybody know what AVID error "Exception: omfiHPDomain_INT_FAILED, file:msmMMOB.mdb"
on Mar 16, 2013 at 6:46:52 pm

Looks like some sort of issue with your MediaFile folder, or drive containing the MediaFiles folder. What platform and OS are you on?

Once thing to try is go inside the Avid MediaFiles/MXF folder and open each of the numbered folders (1, 2, 3) if available and delete both of the .mdb files in all of them. The relaunch Media Composer and see if the error persists.

Michael


Return to posts index

Dean Fragola
Re: Anybody know what AVID error "Exception: omfiHPDomain_INT_FAILED, file:msmMMOB.mdb"
on Mar 17, 2013 at 3:05:08 pm

Hi Michael,
I'm actually on an XP operating system. Yikes.
However, like you suggested, perhaps I can delete the mdb files in my media folders. I won't be risking "losing" anything by doing that, will I?
Thanks again.
Dean


Return to posts index


Glenn Sakatch
Re: Anybody know what AVID error "Exception: omfiHPDomain_INT_FAILED, file:msmMMOB.mdb"
on Mar 17, 2013 at 4:23:56 pm

Does your avid fail to launch after this error?

No, deleting a database will not delete the media. Avid will simply rebuild it upon the next reboot.

I would actually suggest doing a search for any mdb files on the computer. I had a corrupt one that was put onto my C drive at one point. It gave me a similar error on bootup, and then crashed the program.

If you delete all mdbs on your system, Avid will rebuild the ones in needs (the ones in the mxf/1 etc folders.

Glenn


Return to posts index

Dean Fragola
Re: Anybody know what AVID error "Exception: omfiHPDomain_INT_FAILED, file:msmMMOB.mdb"
on Mar 17, 2013 at 11:42:41 pm

Hey Glenn,
Thanks so much for all your help.
Unfortunately, I don't know anything about computers technically speaking (as I really am 99% just a director/writer/videographer) ...
And I can kick myself for trying to tinker around with files ...
As unfortunately things have gone from bad to catastrophically worse.
Yesterday I was at least able to launch AVID and pull up the media into my sequences ... but I just kept getting that Exception: omfiHPDomain_INT_FAILED, file:msmMMOB.mdb error box popping up that was then keeping from being able to work ...
But now ...
After tinkering around with things ...
While AVID is now in the process of launching -- and it get to Initializing Media Streams Manager -- the then start scanning the media in my external drive (H) ... after getting through about 50% of the scan, I get a message that saying:
An error occured reading the Database file for the directory 'H:OMFIMedia Files' Exception: 'omfiHPDomain_INIT_FAILED' The Database 'msmMMOB' may be corrupted
And then when I have to hit (OK) I get an even more dubious box that comes up saying:
Media Will be Unavailable in the media Directory
And then when I have to hit OK ... and it continues to launch into the AVID interface, my heart drop as my timeline is there, but the Source and Composer windows are absolutely blank.
So now I'm having a panic attack thinking that I either accidentally deleted something very important (a pointer, etc) that has caused irreparable damage ... AND/OR that something is so corrupt in my system that I have now actually lost a link to all my media (and ostensibly lost all my media).
As I've also (at a few different point) had some other rather inauspicious messages come up such as:
Exception: FailedLock'
And
The Process Cannot Access the file because another process has locked a portion of the file.
So, at this point, any suggestions that you may have would be an absolute life savor as I have no idea what to do nor where to turn at this point as it's looking pretty grim.
Thanks.
Dean


Return to posts index

James Beattie
Re: Anybody know what AVID error "Exception: omfiHPDomain_INT_FAILED, file:msmMMOB.mdb"
on Mar 18, 2013 at 1:42:51 am

So, what is going on here is that the h: drive has an issue.

It could be a small issue. Let's assume it is. On your H: drive there is probably a directory called: Avid MediaFiles. Inside this folder is an MXF folder. And inside there, is a 1 folder. There may be also a 2, 3, etc. So to summarize, we are looking for h:Avid MediaFilesmxf1 first. Go into this directory.

There are going to be 2 database files. The way Avid keeps track of media, is that it puts the media it creates into an Avid mediafiles mxf folder. Then inside the subfolders of 1,2,3,4,etc there are small files that report to the Avid what is inside the folders. These make it easier for the Avid to track the media. Sometimes these files become corrupted or bad. Deleting them is simple, and safe. YOU WILL NOT BE DELETING MEDIA if you only delete the msmMMOB.mdb and msm.FMID. All of the other files on your drive end in .MXF and .AAF. Leave those files alone.

Now, when you relaunch Media Composer, it will rescan since these files are missing and out of date. if you have other subfolders (2,3,4) do it for every one of those other subfolders.

I posted a quick video online that may help. I have a mac, but you would go to your H: drive and see the Avid MediaFiles folder.







Return to posts index


Sudhan Hari
Re: Anybody know what AVID error "Exception: omfiHPDomain_INT_FAILED, file:msmMMOB.mdb"
on May 20, 2014 at 12:21:11 pm

Create a new OMFI folder, and copy accross half of your media, to see if it works, and slowly by process of elimination youi should work out where the corrupt file is.

Slow process but it works.


Return to posts index

Dean Fragola
Re: Anybody know what AVID error "Exception: omfiHPDomain_INT_FAILED, file:msmMMOB.mdb"
on May 25, 2014 at 1:54:39 am

Hi,
Thank you very much. As I will now indeed do that.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]