FORUMS: list search recent posts

EDL & ALE Export Errors

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
August Bradley
EDL & ALE Export Errors
on Mar 15, 2013 at 8:36:50 pm

Hello, I'm trying to export a timeline from Symphony for Color Grading and VFX work outside of Symphony (to be brought back into Symphony later).

AAF is not importing correctly into the other apps (e.g., Davninci Resolve), so need to try EDL and ALE.

Every time I try to bring a sequence into the EDL Manager, it gives me this error: "Bus error" in thread "MainThread", at address 0x0 and the EDL Manager crashes.

When I try to export as an ALE, it always gives this error: "No master clips or subclips were selected or found. Export was aborted", despite ALL tracks and ALL clips being actively selected (beginning to end) .

Are there any solutions to these errors, or is an uninstall/re-install of Symphony and the helper programs necessary?

Thank you!


Return to posts index

Michael Phillips
Re: EDL & ALE Export Errors
on Mar 16, 2013 at 11:18:16 pm

ALE is designed for source clips information only and not sequences, so your only composition choices are EDL and AAF. What are the import issues with AAF? As far as EDL, try launching EDL manager on its own and do "open bin" rather than the send to. Opening the bin directly solves a lot of the translation back and forth issues that might exist.

Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]