FORUMS: list search recent posts

Problem with Timecode display

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Natalie Baker
Problem with Timecode display
on Mar 12, 2013 at 6:39:33 pm

Hello,

I'm working in Media Composer 6.5.2. I have to export a few clips for a client. I'm working in NTSC. My project (and sequence) is set to 23.98. The clip I'm putting on the timeline and subsequently exporting is also 23.98. For some reason, when I look at my timecode display it is showing 29.97. When I export and get info in Quicktime it tells me the clip is 23.98. Can someone please help and tell me what is going on with my timecode display?? I'm new to Avid, is this a setting that I'm missing??


Return to posts index

Ross Henderson
Re: Problem with Timecode display
on Mar 12, 2013 at 10:17:55 pm

Hi Natalie, if your talking about your timecode window you will have to right clip on the Master timecode display and select >Sequence > 24. Otherwise if you are referring to the burnt in timecode effect you will also have to go into the effect mode and under the 'timecode display' field select 24.


Return to posts index

Natalie Baker
Re: Problem with Timecode display
on Mar 12, 2013 at 10:37:57 pm

Thanks Ross. I found that but for some reason the timecode ruler (in green in the timeline) will not change to 23.98. It keeps giving me 29.97 timecode. Is there anyway to change this as well?


Return to posts index


Ross Henderson
Re: Problem with Timecode display
on Mar 12, 2013 at 10:51:40 pm

Hey Natalie, I know that you mentioned this before but just check again make sure the Project type under the Format tab is set to 23.97. Have you copied the sequence from another project? Try creating a new sequence in the bin and dropping new material in and seeing how the timecode reader reacts.
The sequence timecode reader cannot be changed as it is dependent on the fps of the sequence and the project settings that sequence was made in.

Also, in your Bin Settings (Hamburger Menu, Bottom left) click on 'Choose Columns' and make sure the bin is displaying FPS, do this for your sequence bin and your source material bins to check make sure they are all the correct frame rate

Alternatively, right click on your sequence, go to Modify .> Set format > 24p/23.976p NTSC or 1080p/23.976 1080p/24 depending on if you are working on SD/HD


Return to posts index

Natalie Baker
Re: Problem with Timecode display
on Mar 12, 2013 at 10:56:27 pm

Hi Ross,

Yes, everything you mentioned above is set to 23.98. We checked the sequence, bin column, clip and when I go to Modify>set format, it was already set to 23.98. We are really, really confused over here. Even our tech is out of ideas! Any other tips you might have?

Thanks again for your help!


Return to posts index

Ross Henderson
Re: Problem with Timecode display
on Mar 12, 2013 at 11:46:43 pm

Eek! Sorry Natalie, I can't think of anything else at the moment, I would try creating a brand new project and copying the bins across , ideally on another machine, if it works then you may have to scrap the project settings.
Do keep us updated nonetheless!


Return to posts index


Natalie Baker
Re: Problem with Timecode display
on Mar 13, 2013 at 12:14:45 am

Thanks for trying Ross! We tried creating a new project...same problem. I think we'll be calling Avid tonight...


Return to posts index

Richard Sanchez
Re: Problem with Timecode display
on Mar 13, 2013 at 3:36:37 pm

The reason the timecode reads out that way in a 23.976 NTSC project is because there are no true 23.976 standard definition formats. It's always 23.976 within a 29.97 stream. If you go one frame at a time, you'll notice your timecode read out is skipping frames. Something like 1,2,3,5,6,7,9 so it's playing back 24 frames but the read out tracks up to 29.97.

Trying switching the project from 23.976 NTSC to 23.976 1080p. The readout should now be read out 23.976 as you're expecting it. One of those weird things doing online in 23.976. Try not to pay too much attention to the timeline read out, and instead open the Timecode Window and set it to TC24 and do the same in the composer window.

Also, if you're importing backup audio, flip your project to 1080p, import it, then flip it back to standard def for offline, otherwise it could be messy for online.

This is a workflow guide I made for a show I worked on which explains a bit of this. Might be useful.

https://dl.dropbox.com/u/20021366/Avid%20Workflow%20Docs/The%20Moment%20Wor...

Richard Sanchez
Los Angeles, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

Michael Phillips
Re: Problem with Timecode display
on Mar 13, 2013 at 5:42:04 pm

Richard is correct. The TC1 track always reflects the project format. You are in a NTSC project which is defined as 29.97 (DF or NDF). 23.976 and 24 are manufactured frames from the NTSC video and are calculated as such with the readers, but not the TC1 ruler in the timeline.

The 1080 workaround suggested by Richard is the only solution as 24fps is a defined frame rate and SMPTE standard.

Would it be a nice feature to change timecode format in the rulers in the timeline? Yes it would.

Michael


Return to posts index


Natalie Baker
Re: Problem with Timecode display
on Mar 13, 2013 at 8:46:07 pm

Thanks Michael and Richard. Definitely understand what you're saying. The problem is I'm stuck in a standard def workflow and can't mess with going into a 1080p project. It looks like we'll be going back to 5.5 since we didn't have this issue with that version. Thanks again for all the input. Learned a lot these last few days!


Return to posts index

Ricky Sanchez
Re: Problem with Timecode display
on Mar 28, 2014 at 10:59:33 pm
Last Edited By Ricky Sanchez on Mar 28, 2014 at 11:14:02 pm

(FOR 23.98 PROJECTS)

Im in AVID 6.0.3

IMPORT MEDIA AND CREATE ALL SEQUENCES/AUTOSEQUENCES WHILST IN AN HD PROJECT. You can do an experiment... create a new sequence whilst in an SD project, cut in a piece of footage and you'll see that the master timecode [Mas TC1] will skip frames... do the same thing whilst the project is in HD the MAS TC1 will be fine.


I think its just a weird glitch with AVID


ps. crazy coincidence seeing someone with the same name as me on this post =)


Return to posts index

Michael Phillips
Re: Problem with Timecode display
on Mar 28, 2014 at 11:24:53 pm

It's not a glitch - NTSC is a 30 frame counting system, so 24 frame native essence will still have as though it's counting in a 30 frame world, thus the dropping of frames. But all that is keyed off the cadence relationship A, B, C, and D (and a hidden X). If you want to see 24 straight up, then duplicate the START into the TC24 and that will count as :00 to :23.

In an HD project, 24fps is a SMPTE standard, and will count as such in the START column. The START column always counts as the project type.


Michael


Return to posts index


Ricky Sanchez
Re: Problem with Timecode display
on Mar 28, 2014 at 11:41:48 pm

Yeah I get that. Im just saying, to avoid the skipping of frames in the master timecode of your sequence you need to create the sequence while in 1080p/23.976 format.


Return to posts index

Michael Phillips
Re: Problem with Timecode display
on Mar 28, 2014 at 11:49:48 pm

Ah yes. Consistency is key to keep things the same with no surprises.

Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]