FORUMS: list search recent posts

Clueless on inverse telecine using Media Composer

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Brune
Clueless on inverse telecine using Media Composer
on Mar 5, 2013 at 4:39:35 pm

I've got lots of HDV footage shot in 24 frame (29.97 w/ 3:2 pulldown added) that has to be edited in a project that is 23.976. I've ingested all the HDV into a project and bins that are 29.97 but I cannot open those clips in the 23.976 project without playback jerkiness or double image-type strobing after rendering. I've tried transcoding test clips and also changing format but without success. Is inverse telecine what I should be trying to do? Is that something Media Composer can do? Or do I use something else to convert it with? This is really confusing. Being a videographer for over 20 years it is humbling to have assumed a lot about a process I don't know much about.

Thanks in advance for any help!

(Mac OS 10.7.5, MC 6.0.1, 27" iMac--20GB RAM etc. Footage acquired on Sony HDV tape cameras and Sony FS-100 using SD cards.)


John Brune
Fort Wayne, IN
steadicamjr@yahoo.com


Return to posts index

Michael Phillips
Re: Clueless on inverse telecine using Media Composer
on Mar 5, 2013 at 8:08:21 pm

"In theory" when capturing in a 29.97 project (assuming 29.97i) and then opening that bin in a 23.976p project, a motion adapter is automatically applied and should look to the content for 2:3 removal. It seems in this case, it is just making an assumption for first frame of clip to something or another and removing/combining the wrong fields.

Michael


Return to posts index

John Brune
Re: Clueless on inverse telecine using Media Composer
on Mar 5, 2013 at 8:15:03 pm

Michael I agree. I had to relaunch the application and after trying it again I noticed that parts of these HDV clips looked fine and other parts (usually deeper into each ingested shot) the 2:3 pulldown was all messed up and made the footage look jerky. I can't describe it better than that. I thought it was working fine on everything all these weeks I've been working on shooting and ingesting more stuff but today was the first time I saw there were strange anomolies in the conversion. Weird.

John Brune
Fort Wayne, IN
steadicamjr@yahoo.com


Return to posts index


John Pale
Re: Clueless on inverse telecine using Media Composer
on Mar 7, 2013 at 5:02:57 am

If you open the Motion Effect Editor and promote the Motion Adapter to a Time Warp, you can modify the pulldown cadence


Return to posts index

Michael Phillips
Re: Clueless on inverse telecine using Media Composer
on Mar 7, 2013 at 12:13:11 pm

Thanks John - I remembered seeing that somewhere. Promote, promote, promote. I can't remember if it does an analysis of the pulldown and applied as needed, or of it defaults to the same cadence at the head of every clip. I need to check that one of these days.

Michael


Return to posts index

John Brune
Re: Clueless on inverse telecine using Media Composer
on Mar 8, 2013 at 4:03:00 pm

Michael it appears that promoting the clip and adjusting the cadence in this manor works on a case by case basis. I've tried it on the entire clip from beginning to end and it didn't fix it. But when I tried it on select portions of the clip where the problem was it worked great.

John Brune
Fort Wayne, IN
steadicamjr@yahoo.com


Return to posts index


John Pale
Re: Clueless on inverse telecine using Media Composer
on Mar 8, 2013 at 6:09:03 pm

If you are having a problem where a portion of a clip is having cadence issues, it's likely you have dropped frames during capture...assuming this is original camera footage and not edited footage from a master. Otherwise the cadence should remain consistent.

Anyway, glad it worked.


Return to posts index

John Brune
Re: Clueless on inverse telecine using Media Composer
on Mar 8, 2013 at 7:25:26 pm

I was considering re-ingesting the footage to check on that but otherwise I think for the trouble spots your solution will do nicely. Have a great weekend!

John Brune
Fort Wayne, IN
steadicamjr@yahoo.com


Return to posts index

John Brune
Re: Clueless on inverse telecine using Media Composer
on Mar 8, 2013 at 2:21:24 pm

John Thank you! I've never used that particular feature before. I will play around with it but I've already found that after promoting I've had success with the settings: Type-both fields Source-Film with 2:3 pulldown Output-progressive To select 2:3 pulldown or not is what's got me confused a little but I've rendered out a test and it works very nicely. I had also exported a test clip and converted it to 23.976 in Handbrake successfully but importing the converted file took a LONG time!
Thank you very much!!

John Brune
Fort Wayne, IN
steadicamjr@yahoo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]