FORUMS: list search recent posts

Syncing in Avid MC 5.0.3 with Plural Eyes 2 - lost cause?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Ravich
Syncing in Avid MC 5.0.3 with Plural Eyes 2 - lost cause?
on Mar 5, 2013 at 3:39:36 am

Hello-

Just bought latest PE bundle for Avid Media Composer.
But using PE2 bec/ my OS is still 10.6.8 - as far as I can tell PE3 is 10.7 and higher.

Have a lot of experience (mostly very sucessful) with PE for FCP7, but not with Avid. Bought it with some trepidation after reading Creative Cow comments.

Working in a 1080 29.97p project in Avid MC 5.0.3. Older Intel-based Mac Pro tower.

So created a for-sync.ing sequence of Avid consolidated HD video (DNxHD 145, not AMA linked) & 4-track WAV "master" files. Put video on V1 and associated audio on A1/2. Put WAV files on A3-6. All laid out end to end, and chronologically. Exported AAF - checked AAF protocol box and made sure "linked w/o media" for both audio & video.

Opened that Avid-exported AAF list in PE2, checked off chronological/try really hard/use markers box and then hit sync. After sync., brought resulting AAF into Avid.

Have tried several variations on this - putting video clips' original audio on A5/6 tracks, and "master' audio on A1-4 tracks; set Avid AAF options w/o Protocol check box; permutations on chronological and try really hard - and get very similiar results: the PE-created AAF isn't even close to sync.ing the media. Seemingly pushes audio randomly. In fact, each time it un-syncs the video's original stereo tracks, so not even those are still in sync.

I assume I must be doing something wrong?

Thanks, Nick.


Return to posts index

John Pale
Re: Syncing in Avid MC 5.0.3 with Plural Eyes 2 - lost cause?
on Mar 5, 2013 at 1:47:25 pm

I've found PE2 can be hit or miss with Avid...from v5-6.5.

Had some good success and some ridiculous poor efforts with no discernible cause.


PE3 is a very different beast and seems to work better.

You might want to give the trial a go,


Return to posts index

Nick Ravich
Re: Syncing in Avid MC 5.0.3 with Plural Eyes 2 - lost cause?
on Mar 5, 2013 at 3:52:29 pm

Thanks John.
Also just realized that Avid has that auto-sync function and can use that for time-code matching video and double system audio.
Nick.


Return to posts index


David Powell
Re: Syncing in Avid MC 5.0.3 with Plural Eyes 2 - lost cause?
on Mar 5, 2013 at 7:49:51 pm

PE3 is leaps and bounds over PE2 having used both.


Return to posts index

John Pale
Re: Syncing in Avid MC 5.0.3 with Plural Eyes 2 - lost cause?
on Mar 6, 2013 at 3:23:53 am

If you have matching TC you don't need PE.
Autosync is wonderful.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]