FORUMS: list search recent posts

How to turn off auto import of QTs

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Frederic Lumiere
How to turn off auto import of QTs
on Mar 4, 2013 at 10:25:24 pm

I turned off all the options in the AMA settings (Auto link to AMA volumes, etc...)

Somehow, when I plug in a drive with QT on it, MC keeps on trying to import them. Anyway to turn this very annoying feature off?

Thanks!


Return to posts index

Michael Phillips
Re: How to turn off auto import of QTs
on Mar 5, 2013 at 2:59:52 am

v6.5 brought the capability of turning off auto-moount which is the issue you are seeing and want to turn off.

Michael


Return to posts index

Frederic Lumiere
Re: How to turn off auto import of QTs
on Mar 5, 2013 at 3:34:31 am

That's what I turned off somehow it still mounts the drives and opens the same bin over and over...


Return to posts index


Michael Phillips
Re: How to turn off auto import of QTs
on Mar 5, 2013 at 11:48:38 am

Maybe it is because this drive had been mounted before? What happens if you unmount it from the system. I am not in front of an MC right now, but at the bottom of the File menu there is something about mount/unmount. Try removing it and see if it helps with the automount turned off.

Michael


Return to posts index

John Pale
Re: How to turn off auto import of QTs
on Mar 5, 2013 at 1:48:40 pm

Did you quit MC and relaunch? some of the AMA prefs need that to take,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]