FORUMS: list search recent posts

Syncing external audio in a MC6.5 Stereoscopic workflow

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Holden Mohring
Syncing external audio in a MC6.5 Stereoscopic workflow
on Feb 27, 2013 at 10:19:22 pm

Been going through this site for some time and this is my first post so I hope I do everything right.

I am working in MC6.5 and am having troubles syncing audio that was recorded on a Tascam to S3D footage I have. I've created the stereoscopic pairs no problem, now I'm trying to sync the audio to it. I should note that the Audio and Video do not share a timecode, I have also only been working regularly in Avid for a few months now.

Generally I sync the audio and video in a sequence and then create a subclip. However when I do this with a Stereoscopic image it looses the S3D pairing and will only display one image afterward. I've looked around online and can't seem to find anything about syncing audio to S3D clips in Avid. Any advice on how to achieve this?

Thanks!


Return to posts index

Michael Phillips
Re: Syncing external audio in a MC6.5 Stereoscopic workflow
on Feb 28, 2013 at 1:06:50 am

You need to select L, R and audio file at time of creating the S3D clip. Or you might be able to sync the audio first to one of the eyes before creating the S3D clip, then create the S3D clip.

Michael


Return to posts index

Holden Mohring
Re: Syncing external audio in a MC6.5 Stereoscopic workflow
on Feb 28, 2013 at 1:57:19 am

Alright so I tried syncing the audio track with the left eye track and creating a subclip with the same name. I set the S3D Channel to left eye, made sure the S3D Group name was the same, and tried to pair it with the right eye. I've made sure that the subclip created is still the exact same length. When I try to pair them I now get the all the audio tracks. However the video either displays only the left eye, right eye, or nothing at all, and seems to spontaneously switch between the three.

Any ideas how to fix this?

In terms of selecting the L,R, and audio file, what would be the best way to assure it's all synced when I combine them, since the audio track is a different length?

Thanks!
Holden


Return to posts index


Michael Phillips
Re: Syncing external audio in a MC6.5 Stereoscopic workflow
on Feb 28, 2013 at 2:16:27 am

OK, so the presync didn't work, I thought it might. When selecting L, R and Audio, it does not matter that the clips are of different length. The design of the S3D clip is basically a window on the common span of the elements inside it. Your issue, is that the audio does not have common timecode with the L and R - so you will have to use a MARK IN to establish common sync.



Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]