FORUMS: list search recent posts

freeze frame greyed out - might be a bug

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mr dirden
freeze frame greyed out - might be a bug
on Feb 24, 2013 at 9:40:28 pm

Hey,
After quite a few questions I've posted, I'm writing now in order to document on the web a problem which I've discovered - me myself could not found the essence of the problem while searching on the web, so I'm documenting.

I had a problem with Freeze Frame which is greyed out - couldn't click on it, although I was in the source monitor. Match frame didn't help, and suddenly I've discovered that I can't do a freeze from any clip in my project.

To make a long story short, after a lot of trying I found out that the problem was in the fact that I've modified all of the clips to stereo, so that I could work in stereo channels. Wiser now, I could do a better google search, with which I found out that MC had a bug with freeze frame from stereo clips. This bug was solved in MC 6.0.3. Couldn't think of the connection to the stereo before I found that this was the problem, because I had no mono clip in my project, so I thought the problem was in the project or the materials or the combination of both.

So if you find yourself not able to make a freeze frame from stereo clips in an older MC than 6.0.3, and not knowing why, it's just a bug. Remodify audio channels, make that freeze, than modify again.

Cheers.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]