FORUMS: list search recent posts

Media Tool doesn't find graded media from Resolve

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Eliason
Media Tool doesn't find graded media from Resolve
on Feb 14, 2013 at 12:09:34 pm

Hi everyone, I'd be grateful if you could give me a hint of what's wrong with this picture:

As I had some issues with the AAF roundtrip before, I rendered out my grade to a single clip DNxHD QT to do the mastering in Symphony.

Now I work on a project in which I must leave the option for the editor to edit the sequence after I graded the TV show.

I use Resolve 9.1.1 and Symphony 6.0.3.1. on a Mac Pro.

As the original .mxf files lays on a partition on an Isis server with little space left, I don't render from Resolve to the Avid Mediafiles there, but to an Avid MediaFiles folder on to an internal disc.

After rendering my sequence via AAF Round Trip (DNxHD 185 X) I export an AAF from the Conform page.
In Symphony I import the AAF into a new bin but the sequence and all the associated clips are offline.
Media Tool doesn't find any media, I try both to only scan my internal drive as well as All drives. I even disconnect Isis and make sure I have only one Avid MediaFiles folder at the root of my internal drive but Media Tool still can't detect any media.
Right clicking the sequence to relink doesn't do anything either.

As I only have my graded media from Resolve in my Avid MediaFiles theres no .pmr nor .mdb files to trash either, to make Avid scan. I've also added tape name to the clips before consolidating the AAF in Symphony.

Any input would be great
Best //Erik


Return to posts index


Michael Phillips
Re: Media Tool doesn't find graded media from Resolve
on Feb 14, 2013 at 1:25:54 pm

I'm not a Unity/ISIS expert but it appears that that seat of MC is only looking at shared media, and not local. The fact that the database files were not created tells me it was not indexed when MC was launched.

Try importing a JPEG or some other small file and target the local drive to see if it forces MC to create the Avid MediaFiles folder and MXF. Also make sure your media creation settings is not filtering out the local drive.

Michael


Return to posts index

Erik Eliason
Re: Media Tool doesn't find graded media from Resolve
on Feb 14, 2013 at 2:06:44 pm

Hi Michael, thanks for fast reply and great solution.
I discovered that for some reason I didn't have the MXF folder in the Avid MediaFiles folder structure (Avid MediaFiles/MXF/01), but only Avid MediaFiles/01. Looks like that was what created the problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]