FORUMS: list search recent posts

Link to AMA Volume results in Media Offline

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Don Fisco
Link to AMA Volume results in Media Offline
on Jan 23, 2013 at 5:36:45 am

I've been teaching myself AVID over the past few weeks and I've encountered an issue. I shot some footage on a JVC camera that I want to bring into Media Composer 6.5. The footage, which all total was from around 4-5 cards, retains its original file structure. For example Card_1/PRIVATE/JVC/BPAV/then the contents of the card. I installed the plugin listed for XDCAM footage at http://www.sonycreativesoftware.com/pdzk-ma2

When I select "Link to AMA Volume" and choose the folder at the JVC level, it LOOKS like it imports the clips properly, showing all of their data and information.



But when I click on any of them, they all say "MEDIA OFFLINE." How do I fix this problem?


Return to posts index

Don Fisco
Re: Link to AMA Volume results in Media Offline
on Jan 30, 2013 at 9:27:54 pm

Anyone have any idea?


Return to posts index

Don Fisco
Re: Link to AMA Volume results in Media Offline
on Jan 30, 2013 at 9:43:12 pm

Since I couldn't get Link to AMA Volume to work, I was using XDCAM Transfer to transcode the footage to .MOV files. That worked out ok, but is hugely time consuming as now I have to import the clips into AVID.... of which there are thousands of clips. I have literally been importing non-stop for the past 7 days and I'm only halfway done.

But now I'm encountering an even worse problem. When I import a folder of clips, I keep getting error messages. Most of the clips, save for one or two a folder, will import. I don't know why those clips in particular won't import as they play back fine outside of the program. In the console, I received this message:

(80000008) - Header partition not found.
Unsupported mxf file 0x80000008 /Volumes/Data/Snapshots/relengsnow4_1345485678/xplat/AMAPlugins/MSP_GenericMXF/MSP_GenericMXF/projects/mac/../../source/mxf2aaf.cpp(280)
Unsupported MXF file 0xA0000069 /Volumes/Data/Snapshots/relengsnow4_1345485678/xplat/AMAPlugins/MSP_GenericMXF/MSP_GenericMXF/projects/mac/../../source/GenericMXFContainer.cpp(89)
[ Plugin Name = MSP_MXF Plug-In Avid Technology, Inc. Version = 1.7 ] does not support /Volumes/Dons External Drive/Craft Brewing/7 Mystic Brewery/Card 2/Video/DCIM/100EOS7D/MVI_1033.MOV
[ Plugin Name = SonyXDCAM_64bit Sony Corporation Version = 2.1005 ] does not support /Volumes/Dons External Drive/Craft Brewing/7 Mystic Brewery/Card 2/Video/DCIM/100EOS7D/MVI_1033.MOV
[ Plugin Name = QuickTime Plug-In Avid Technology, Inc. Version = 1.2 ] does not support /Volumes/Dons External Drive/Craft Brewing/7 Mystic Brewery/Card 2/Video/DCIM/100EOS7D/MVI_1033.MOV

Which I can't make heads or tails out of.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]