FORUMS: list search recent posts

Decomposing Red Epic in Avid 5.5

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brendan Maghran
Decomposing Red Epic in Avid 5.5
on Jan 14, 2013 at 10:12:57 pm

I have a interesting situation to share, and I have a workaround for it but wanted to see if anyone could explain it further.

I am trying to decompose a sequence made up of Canon C300, GOPRO, RED EPIC and XDCAM Disc. I've narrowed the problem down to the RED Epic clips. When I try a full decomp of the 44 min sequence I get the ole' "DISK INVALID FILENAME SYNTAX" error. Now, I narrowed it down by trial and error to EPIC clips, but when I sub-sequence and decomp say, 5-10 seconds of the sequence with an EPIC clip in it, it decomposes fine!

I'm confused on how to fix it.


Return to posts index

Pat Horridge
Re: Decomposing Red Epic in Avid 5.5
on Jan 15, 2013 at 9:01:41 am

Epic files are only supported in V6 onwards of MC. How did you invest them?

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

Brendan Maghran
Re: Decomposing Red Epic in Avid 5.5
on Jan 16, 2013 at 7:08:39 pm

Hey Pat,

It was ingested via MC6 AMA. Thats how we uprezed the RED media also.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]