FORUMS: list search recent posts

problem with sync when exporting online

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mr dirden
problem with sync when exporting online
on Jan 10, 2013 at 10:49:34 pm

Hey (again...)

So, now that I was able bringing my timeline online by linking to the original AMA's, I've exported the timeline to H.264 1080p best quality 48khz, and I have a mis-sync going nastier as long as the video plays further. When arriving the end of the video, the picture goes and play almost a half-second earlier than the sound. I've tried also less quality settings of H.264.

Now, I have to mention that I'm on a 23.98 project with materials of 23.98 and 24 (from a bin of another 24 project). I've imported the sound (a mastered song track - that's all of the sound in my video) in 23.98. So first I thought that the problem might be because of that. But this mis-sync is absolutely not in the timeline with my online media AMA's. And - it wasn't in any form on the offline Timeline or in the offline exports of WMV's and H.264's.

Does anyone have any idea why this should be happening? Is it connected to the combining of 2 different frame rates projects? It's a music video and I can't afford not even a quarter second mis-sync.

Thanx again :)


Return to posts index

Shane Ross
Re: problem with sync when exporting online
on Jan 10, 2013 at 10:53:17 pm

How about transcoding the final sequence from native to say DNxHD 175, or 220...the highest option available...THEN export? Quality loss will be minimal...unnoticable. More quality lost when you export your final than transcoding.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

mr dirden
Re: problem with sync when exporting online
on Jan 10, 2013 at 10:59:43 pm

well, I'm on a 720p project. Is there any other way to transcode only a sequence in Avid other than Video Mixdown? On Mixdown the highest dnxhd is 90x. But, do you think that exporting from AMA's is the cause for my mis-sync?


Return to posts index


Shane Ross
Re: problem with sync when exporting online
on Jan 10, 2013 at 11:04:56 pm

Don't Mixdown...go to CLIP>CONSOLIDATE. Then transcode the sequence...with handles. Every clip in the sequence will be transcoded.

And I suspect the AMA footage, as Avid doesn't really work well with native footage...depending on the footage. What are your source codecs? H.264?

one source being 24fps straight up might be an issue too.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

mr dirden
Re: problem with sync when exporting online
on Jan 10, 2013 at 11:14:59 pm

the native 23.98 footage is H.264 720p. The native 24 footage is motion JPG 1080p. Then again, also with consolidating the sequence, my highest option is dnxhd 90x (720p). Is it sufficient in your opinion compared to the native?


Return to posts index

Shane Ross
Re: problem with sync when exporting online
on Jan 10, 2013 at 11:17:27 pm

720p 23.98...yeah, that's about right. That is a low data rate format..720p 24fps. Thus the lower number, opposed to 1080 30fps...more info. Yes, it will be sufficient compared to native. Because compressing that to the delivery format, H.264 for the web, is where the biggest damage is done. Going from native, or from DNxHD to that format...I doubt you'd be able to tell the difference.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


mr dirden
Re: problem with sync when exporting online
on Jan 10, 2013 at 11:32:30 pm

Ok Shane, many thanx. I still have lots to learn about formats. Do you know any good and concentrated web source to learn from?


Return to posts index

Shane Ross
Re: problem with sync when exporting online
on Jan 10, 2013 at 11:48:51 pm

No source that I know of. All this stuff is passed from editor to editor, via these forums or walking down the hall and chatting. That's why I'm always on the forums. You learn so much from other people who pass on real life experience.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

mr dirden
Re: problem with sync when exporting online
on Jan 11, 2013 at 4:27:15 pm

Well than, I've transcoded to dnxhd 90x and exported again the new sequence to H.264. Still have the mis-sync... Any more ideas?
I think I'll try exporting only the Video from AMA's or transcoded sequence and try to import it to a new project in the same encoding and combine it with the audio for export.


Return to posts index


David Powell
Re: problem with sync when exporting online
on Jan 11, 2013 at 2:57:09 am

Why would you against a mixdown? Isnt that a transcode to a single dnx file? Other than retaining the edits whats the difference?


Return to posts index

Shane Ross
Re: problem with sync when exporting online
on Jan 11, 2013 at 3:14:03 am

I've had issues where mixdowns of AMA footage retained the issues the AMA footage had. Transcoding fixed that. And this is AMA of Canon DSLR.

I did a short test that linked back to originals for final output. Had a few issues.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]