FORUMS: list search recent posts

AMA Transcode crash

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Jakubovic
AMA Transcode crash
on Jan 10, 2013 at 4:44:56 am

Hello,

I am doing a Canon 5D project on Media Composer. I'm bringing in the original 5D, H264 files as an AMA volume, and transcoding the DnX36. Problem is that it often crashes while doing so. I tried transcoding both to a Firewire 800 drive and also into an internal (working on a Mac Pro), and it crashes both times.

Two questions:

1. Is there a way to avoid these crashes? They seem to happen on longer clips. But not on every long clip.

2. Is there a way to do this AMA transcode thing outside of Media Composer and then bring it in? Seems a tad sad to have to do this inside the software and not be able to work at the same time...

Thank you.


Return to posts index

James Patterson
Re: AMA Transcode crash
on Jan 10, 2013 at 5:07:07 pm

Where are the clips you transcoding from? - straight from card or from a drive?

You can do the transcode through squeeze and transfer to your mxf folder if you want keep avid running.

Best

Paddy


Return to posts index

Richard Sanchez
Re: AMA Transcode crash
on Jan 10, 2013 at 6:54:39 pm

Keep in mind, if you go with James' suggestion and transcode to MXF files using Sorenson Squeeze, it will assign a tape name to your clips as opposed to the source file for the purpose of relinking later. Also, if you're using 5D Mark ii, I'd highly recommend using QTChange to your clips before you AMA them so that they have trackable timecode. If you're using 5D Mark iii, the timecode is embedded and you're fine.

Richard Sanchez
Los Angeles, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index


David Powell
Re: AMA Transcode crash
on Jan 10, 2013 at 11:29:42 pm

It seems this problem only happens to MC owners with the name "David" I put a thread up with the same problem and no answers. I did the same on the avid forum, no answers there either. I just went back to fcp and am waiting for the next update I guess.


Return to posts index

David Jakubovic
Re: AMA Transcode crash
on Jan 11, 2013 at 5:21:54 am

Haha maybe that's the case! It is very frustrating and I can't figure it out at all. James, I don't want to convert with another program and bring it in after that because I would like to be able to do the AMA procedure, and then relink later, as this will be a doc with many hours of footage and it would be nice to just do an offline and then upres.

Richard, I am aware of the importance of the differentiation of clips, so I've been making sure to add a day and card name to every clip. Thank you for the suggestion.

Anyone? Anyone? I still can't figure this problem out!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]