FORUMS: list search recent posts

Multicam in DNxHD 120 streaming issue

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
chad merriman
Multicam in DNxHD 120 streaming issue
on Dec 19, 2012 at 12:09:57 pm

Im working with 7 cameras grouped in multi cam in DNxHD and it keeps stopping and freezing. Is there a way to help it flow better?
I have tried also to import the proxies from the raw data files, then transcode those as I did with the full HD files above. But it won't allow me to transcode the footage because it brings up a sample rate error. The rate is 8000. But it doesn't allow me to change it either. Any suggestions?


Return to posts index

Richard Sanchez
Re: Multicam in DNxHD 120 streaming issue
on Dec 19, 2012 at 3:53:09 pm

Are you using XDCAM? If you are, make sure before you AMA your clips that your set your AMA Audio settings from "Most Compressed" to "Highest Quality".

Regarding the streaming issue, are you on a Unity, ISIS, or local storage? Also, have you tried changing your playback quality from Green to Yellow/Green or Yellow?

Richard Sanchez
Los Angeles, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

chad merriman
Re: Multicam in DNxHD 120 streaming issue
on Dec 20, 2012 at 8:57:08 am

Hi Richard, thanks for your response. Yes it is XD Cam. Its also on local storage. The audio AMA settings were on "Highest Quality". And yes we are also on Green Yellow.
Im wondering whether the proxies are recorded at that sample rate? And if so, can they be changed on record, or is there a way to change it in avid that I'm missing?
I did try "change audio sample rate" but i keep getting the same error that won't allow me to do anything?

Trying another work around , Can I somehow down res my transcoded footage on my timeline. Multicam that (for better workflow), and then once done, re-link that to the high res HD files for online?


Thanks chad


Return to posts index


Richard Sanchez
Re: Multicam in DNxHD 120 streaming issue
on Dec 20, 2012 at 4:08:53 pm

The proxies are always recorded at 8k, the high quality audio at 48 which is why I was asking if you were set to highest quality audio. Keep in mind, there are separate AMA settings for transcoding as opposed to file linking. I'm guessing the transcoding settings were set to "Most Compressed" which would explain why you have 8k audio with your DNxHD120 files.

Regarding transcoding down, yes you could transcode all of your footage down, though you'd have to relink it. If you're working locally as opposed to on Unity you might want to try setting up separate partions for this new transcoded footage. Are you using a RAID or some type of fast storage? If not, you might need to transcode down to a standard definition format to get smooth playback. How many angle are you trying to playback at once? Are you working at 50i or 50p?

The process of transcoding and getting it back online is pretty well explained on this video.





Richard Sanchez
Los Angeles, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

chad merriman
Re: Multicam in DNxHD 120 streaming issue
on Dec 21, 2012 at 9:04:29 am

Hi Richard, thanks again.
Im working with Avid symphony 6, working at 50i, also the AMA audio settings are at "Highest quality", as it actually doesn't allow me to change it to "most compressed" anyway.

Thanks for the tutorial, it makes sense. Unfortunately when I do it, for some reason it doesn't consolidate to the "most compressed", being the proxy video, it seems to keep it as the "highest quality", being the XD Cam file. Not sure why. I shutdown and tried again, but still did the same. ?
Which is a shame, as that would have worked well.
I will keep trying though and see if I can get either to work.

Thanks again.


Return to posts index

chad merriman
Re: Multicam in DNxHD 120 streaming issue
on Dec 21, 2012 at 9:16:50 am

Somethjing else that may make a difference here, Im not sure. Is that I am linking to AMA which is filmed on a Sony PMW 500 on CARDs. So I'm not linking to XD CAM discs, is perhaps why this consolidate process is not working. Im not sure how the proxies work on the cards, maybe they don't link the same??


Return to posts index


Richard Sanchez
Re: Multicam in DNxHD 120 streaming issue
on Dec 21, 2012 at 4:59:02 pm

If your cards are formatted UDF, then they'd be the same structure as the optical disc and should have proxy audio and video. If your cards were formatted FAT, they would be recording XDCAM EX like the EX1 and EX3. If you can, I'd ask your cameraman.

Have you tried transcoding as opposed to consolidating? Since you're working at 50i as opposed to 50p, DNxHD36 won't be an option to you, so you might just try transcoding to a standard definition format for offline.

Richard Sanchez
Los Angeles, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

chad merriman
Re: Multicam in DNxHD 120 streaming issue
on Jan 7, 2013 at 11:24:44 am

Hi Richard, thanks for your reply, sorry been away on holidays since our last correspondence.
I will have a chat with the cameraman. Yes we are currently transcoding the footage to 50i. But its just the time it takes to do that and also the lag in Multicam editing which I'm trying to work a better , more efficient solution with.
Cheers
Chad


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]