FORUMS: list search recent posts

Sony XDCAM HD AMA QT Issue

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ricky Barrow
Sony XDCAM HD AMA QT Issue
on Dec 17, 2012 at 4:09:17 pm

We have several Avid MC 6.0 Win 7 computers. We received QT files with XDCAM HD codec. On one computer we purchased Calibrated"s Codec Pack. We can play these files on this computer - movie inspector says "Calibrated XDCAM HD". On all other Avid computers QT will not play and AMA linking results in audio, no video - codec issue, right? Is there not a "free" codec download for QT or Avid that will aloow us to link and transcode on ALL editing computers? Please not that I have installed the latest download AMA plugin for XDCAM that is on AVID and SONY website(s) - is it version 1.3 for PC? But this still does not work, it only works with one Avid Editing computer that has the $600 Calibrated software installed. Trying to understand the frustrating workflow of co many different proprietary codec issues!!!

Thanks,

Ricky


Return to posts index

Richard Sanchez
Re: Sony XDCAM HD AMA QT Issue
on Dec 17, 2012 at 4:27:33 pm

If you have XDCAM Quicktime files, I'm guessing that somebody used Final Cut Pro to Log and Transfer those files first, and then handed them off to you. So, step 1, wag a disproving finger at those folks (mainly the ones who proposed the workflow, but you could wag it at the loggers for good measure, even though they'd be the victims of circumstance)

In order to AMA all these clips, you'd either need Calibrated XDCAM HD on all systems, or you need to be doing the AMA on an a Mac that also has Final Cut Pro installed on it (Since the XDCAM Quicktime codec comes with the installation of Final Cut Pro). That said, you could use the one system with Calibrated to transcode the footage into an Avid format.

I'm guessing, the footage shot was actually XDCAM EX (shot on SxS) as opposed to the Optical Discs. If that's not the case, rent a Sony U1 and pop in those optical discs, and you can AMA and transcode to your hearts content. If they were shot on SxS cards, ask the production crew if they copied the entire card structures and have them saved on a separate drive. AMA works on the card structure (and sometimes you'll get data loaders who don't copy the whole card structure, but rather only copy the MP4 files from SxS, only copy the MTS with AVCHD or don't include the THM files with 5D Mark ii. You may also wag a disapproving finger at them because you need the whole card structure.)

Richard Sanchez
Los Angeles, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

Ricky Barrow
Re: Sony XDCAM HD AMA QT Issue
on Dec 17, 2012 at 4:37:56 pm

I suspected FCP was involved - it has been a thorn in my flesh for years now. We have a MAC with both FCP 7 and Avid MC installed but it seems easier at this point to use computer with Calibrated installed. Yet another update to our tech. specs when working with freelance crews - please do not use FCP, just give us the RAW.

Thank you!

Ricky


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]