FORUMS: list search recent posts

XD CAM files not coming into Avid

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Hennessey
XD CAM files not coming into Avid
on Dec 6, 2012 at 4:13:44 pm

I've been working on an XD CAM project in which the source files are having a hard time coming into the project. First, linking straight to AMA volume doesn't work. Then, when I link to AMA files, most of the files come in but a bunch of them aren't showing up in the project. No error message though. When I try to import those files manually, I get the error message: "Import error - Assertion failed: height == newHeight File: /snapshots/relengsnow5_...(very long path here), Line: 3131."

In addition, some of the files that do show up are not playing. When I try to play them in Avid, I get the error message: "Exception: Failed to get the temporal offset from the AMA Plug-in."

I'm editing with Avid 6.0 on a Mid 2012 Mac Pro. The footage was converted using a NanoFlash device. I have already been in contact with the DP, who forwarded me to a Convergence Design rep, who told me that this plugin would work:
http://avid.force.com/pkb/articles/en_US/Download/en394819?retURL=%2Fpkb%2F...

All it did, though, was sequence MOST of the clips correctly when I linked to the AMA files. Originally, before I had the plugin, some of the files were coming in with bizarre digits for filenames that obviously weren't correct sequentially. So, the plugin didn't correct the issue.

Anyone have any ideas? Thanks!

http://vimeo.com/nickhennessey


Return to posts index

Glenn Sakatch
Re: XD CAM files not coming into Avid
on Dec 7, 2012 at 3:26:25 am

Can you get the originals? You should be able to bring the native files in quite easily

Glenn


Return to posts index

Nick Hennessey
Re: XD CAM files not coming into Avid
on Dec 7, 2012 at 12:00:03 pm

Thanks much Glenn. When you say native files, do you mean the XD CAM files as they were prior to the NanoFlash conversion? I'm not sure if I have access to them.

http://vimeo.com/nickhennessey


Return to posts index


Glenn Sakatch
Re: XD CAM files not coming into Avid
on Dec 8, 2012 at 5:04:14 pm

Couple of other questions...you say it was converted using a nanoflash devices. Are you saying they recorded straight off the camera to a flash drive? If so, what did they record it as?

If they shot XDcam to internal XDcam memory or discs, where is that media?

The cards or Discs that were shot should have either been handed to a DIT, or an editor to do a proper copy to an archive source. There is no need for a third party program to convert the files.

Avid MC can bring your original XDCam material in quite easily. Now if memory serves, on V6.0 you have to go to the settings tab and turn off AMA, relaunch MC, and then you will have an "Import XDCam" option.

I think V6.5 is when they "fixed" this to allow both AMA and XDCam at the same time.

Also, have you tried doing a straight import of the converted files?

Glenn


Return to posts index

Nick Hennessey
Re: XD CAM files not coming into Avid
on Dec 19, 2012 at 8:56:49 pm

Glenn, the DP recorded to XD CAM discs, which I believe contained MXF files, and then I believe those were transcoded with NanoFlash.

I tried a straight import, and it worked on one of our systems, but not on the other. On both systems Linking to AMA Files skips files when brining them in, and Linking to Volume doesn't work.

Thanks for your help, we are in the process of trying to figure out our issues by speaking directly with Avid Support.

http://vimeo.com/nickhennessey


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]