FORUMS: list search recent posts

Scaling and Position not working properly

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Carlson
Scaling and Position not working properly
on Dec 4, 2012 at 5:08:08 am

I'm using MC 6 and was having good success using a Matte Key effect to change the position and scale of an animation on V2 as well as scale it as it moved over a background of text. However, when I replaced a single clip with two new clips in the middle of the sequence, the animation doesn't move smoothly from one state to the next anymore. I placed new keys at the start of each clip, but now instead of smooth animation from one key to the next, it just jumps from one state to the next at the second key. Just to be clear, I am putting keyframes at the start of the first and second new clips, because from what I understand, you can't use keys that easily across multiple clips.

Hopefully this is a simple parameter that I have ginked up by replacing that shot, but no matter what I do, I can't seem to get the movement correct anymore. The scale and positioning for the animations before and after this new footage still work smoothly, exactly as they did before I made the add.

Any thoughts?

Tom



Return to posts index

Neil Patience
Re: Scaling and Position not working properly
on Dec 4, 2012 at 11:16:51 am

Its always a bit awkward trying to make a smooth keyframed move across 2 clips. If the 2 pieces of animation match, I mean without any key framing they join invisibly then you should be OK.
Essetially as long as the last frame keyframe of clip 1 matches the 1st frame keyframe of clip 2 you should be on your way to getting it to work.
However perhaps an easier way, as long as the 2 clips fit together without a jump in the first place is to just export the 2 clips into a single clip and re-import and then keyframe as required. There are probably other ways of attacking this too, I am sure someone will chime in with an alternative/better method.
But thats worth a go in the first instance.

best wishes
Neil
http://www.patience.tv


Return to posts index

Tom Carlson
Re: Scaling and Position not working properly
on Dec 4, 2012 at 2:03:16 pm

Thanks, Nei. I'll give it a try.



Return to posts index


Scott Cole
Re: Scaling and Position not working properly
on Dec 4, 2012 at 11:25:58 pm

Another method may be to "collapse" the two clips into one, then apply the matte key effect and start keyframing it. Normally "collapse" is used for combining multiple layers into one layer, but it can also be applied to several clips all on one layer creating one "virtual clip" which you can than apply an effect to. I'm not sitting in front of a MC right now, so I can't try it, but you can.

M. Scott Cole
Senior Post Production Editor
60 MINUTES
CBS News, NYC
sc6@cbsnews.com
mscottc@comcast.net


Return to posts index

Tom Carlson
Re: Scaling and Position not working properly
on Dec 4, 2012 at 11:31:31 pm

Thanks, Scott. That should work.

I found one workaround, which was to make sure that there was a key at the end of the clip, and then copy all the parameters and paste them at the beginning of the next clip. I believe your way will be a more elegant way to do this.

Tom



Return to posts index

Scott Cole
Re: Scaling and Position not working properly
on Dec 4, 2012 at 11:47:31 pm

Glad it's working out for you.

M. Scott Cole
Senior Post Production Editor
60 MINUTES
CBS News, NYC
sc6@cbsnews.com
mscottc@comcast.net


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]