FORUMS: list search recent posts

Problem with import footage from canon 600D to avid MC 4.0.5

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
sad sad
Problem with import footage from canon 600D to avid MC 4.0.5
on Nov 16, 2012 at 5:06:27 pm

Hi!
I got a problem because I want to import video from Canon 600D into Avid MC v. 4.0.5, but I can't do it. When I click at "Link to AMA File(s)" I'm gonna see sth like this: "There are no AMA media stream plugins (MSPs) that are eligible for AMA link to file(s)." My list of installed plugins looks that:

AMA_ListPlugins
-------------------------------------------------------------------
PLUGIN NAME VENDOR NAME VERSION
-------------------------------------------------------------------
MSP_IkegamiGFCamMXF Avid Technology, Inc. Version 3.0
MSP_PanasonicP2MXF Avid Technology, Inc. Version 2.0
MSP_SonyXDCAM Avid Technology, Inc. Version 2.0
MSP_SonyXDCAMEXMP4 Sony Corporation Version 1.2010
MVP_IkegamiGFCam Avid Technology, Inc. Version 3.0
MVP_PanasonicP2 Avid Technology, Inc. Version 2.0
MVP_SonyXDCAM Avid Technology, Inc. Version 2.1
MVP_SonyXDCAMEX Sony Corporation Version 1.2010

Can anybody help me? I've worked at FCP, but now I want to learn sth about Avid Media Composer. I use Windows 7 64 bit.


Return to posts index

Stacy Lincoln
Re: Problem with import footage from canon 600D to avid MC 4.0.5
on Nov 16, 2012 at 5:23:07 pm

Is it just creating Quicktimes? If so, just import those quicktime files. This wouldn't be an AMA link. My experience with a Canon 7D is a simple quicktime import.


Return to posts index

sad sad
Re: Problem with import footage from canon 600D to avid MC 4.0.5
on Nov 16, 2012 at 5:30:27 pm

Yes. The footage is in *.mov format, but when I use simple import I can't do anything with that at timeline. I can't move tracks, drag or anything else like in FCP.


Return to posts index


Stacy Lincoln
Re: Problem with import footage from canon 600D to avid MC 4.0.5
on Nov 16, 2012 at 5:53:36 pm

AVID should see your quicktimes for easy usage. I'm actually perplexed by that.


Return to posts index

Glenn Sakatch
Re: Problem with import footage from canon 600D to avid MC 4.0.5
on Nov 16, 2012 at 6:26:38 pm

[sad sad] "but when I use simple import I can't do anything with that at timeline. I can't move tracks, drag or anything else like in FCP."

Are you saying you can import the footage, play it in your source monitor, but are having trouble using it on the record side?

Glenn


Return to posts index

sad sad
Re: Problem with import footage from canon 600D to avid MC 4.0.5
on Nov 16, 2012 at 6:54:54 pm

I think that the problems are my habits from FCP. I've wanted work at the same way like in apple's software in avid. Sorry ;) Everything is working correct. I can import medias and work on that, but I can't still run the Link AMA File(s). I see the error report from first post. I don't understand why because I got installed some MSPs plugins. Any ideas? Maybe shouldn't I worry about that if I can work without it?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]