FORUMS: list search recent posts

Struggling with HDV Sony Z7U 30p footage in AVID MC 6.5

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Dietzel
Struggling with HDV Sony Z7U 30p footage in AVID MC 6.5
on Oct 29, 2012 at 9:20:59 pm

Hi everybody,

So I have footage that has been captured by someone else from a Sony Z7U HDV camera through Avid MC 5.5 (I think) and appears to now be in MPEG2 format but Avid MC 6.5 doesn't seem to want to ingest it either through AMA or by importing (when I import it I can hear audio but all video is black). So, I've been attempting to recapture the footage directly from the tape but I am not the owner of the camera and do not have access to the camera or operator. However, I do have access to a Sony HVR 1AU camera and have been trying to capture using that.

I have been able to create the project (1080i/59.97/1440x1080 raster dimensions) even though the footage was shot 30p (is this an option for Avid? I can't find it) and I can get Avid to recognize the camera but I still can't seem to capture what is on the tapes.

This is my first time trying to ingest tape based media and I'm a bit lost.

Also, the project that this footage is destined for is largely 23.976 (should be all but B camera team messed up) but that's another thing altogether.

I guess my questions are: can I do anything with this MPEG2 footage that has already been captured or can I capture using this alternate camera? Needless to say I'm a bit confused.


Return to posts index

Daniel Dietzel
Re: Struggling with HDV Sony Z7U 30p footage in AVID MC 6.5
on Oct 30, 2012 at 6:34:05 pm

Was able to get the footage into Avid by exporting to h264 from Quicktime 10. Avid tells me that the footage is 1888x1062 and 29.94 fps. Is there a project setting that will allow me to work with this footage?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]