FORUMS: list search recent posts

MC with DX won't boot off an SSD on 12 Core Mac Pro

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Friedman
MC with DX won't boot off an SSD on 12 Core Mac Pro
on Oct 22, 2012 at 4:16:49 pm

Title just about says it. If I boot my machine off an SSD, Avid MC fails to launch, specifically at the point where it tries to initialize the DX box. It returns an error message "A hardware download could not be completed," and exits to the finder when you click ok.

The same system boots fine if I unplug the DX box and launch MC in software only mode.
If I reboot the system off an internal SATA drive, again, everything works fine, with or without the DX attached.

I've tried uninstalling and re-installing MC, and the System OS as well. The problem is there with both 10.7 and 10.8. I've even tried two brands of SSD's. Both have the same issue.

I've heard reports of people successfully running MC off SSD Mac Pro's with fewer cores, but I haven't been able to find a single 12 core system that can confirm they are able to boot off an SSD and run MC with a DX box attached. Anyone?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]