FORUMS: list search recent posts

DSLR with separate audio - workflow question

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Cuciti
DSLR with separate audio - workflow question
on Oct 18, 2012 at 2:44:11 am

I need a good workflow for this scenario: footage was shot with a Canon DSLR with preferred audio tracks coming from a video camera. A clapboard was used to establish sync between cameras. Everything is loaded into the Avid.

So of course i can get the track in sync with the picture, but I haven't had occasion -before this- to work with the combined video/audio. What's the best way to keep it together when cutting into a sequence? And just to complicate matters, the transcript was made from the audio tracks, using the the audio's timecode ( the DSLR produced no timecode-everything starts at zero).

I don't want to reinvent the wheel, so I hope someone has a tried-&-true method for handling this.

Thanks,
Paul


Return to posts index

Shane Ross
Re: DSLR with separate audio - workflow question
on Oct 18, 2012 at 4:27:07 am

Group the clips. Mark IN where the slate appears on both, then Shift-Command-G. Group them...and then you can have a multicamera editing situation. If the logs are based on the video camera timecode, then have that as the main camera when you type in timecode numbers.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Pat Horridge
Re: DSLR with separate audio - workflow question
on Oct 18, 2012 at 8:17:53 am

And when working with DSLR footage (pre the new 5DmkIII) Use QTchanger. to add timecode and reel id before you do anything with them.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index


Bouke Vahl
Re: DSLR with separate audio - workflow question
on Oct 20, 2012 at 11:46:30 am

Well, of course i support the QTchange routine,
but do note, Avid does NOT take the Reelname when importing / ama in!
(this is an Avid thing, not my fault...)
If you need Reelname, export an ALE as well and link.
(in the import dialogue, there must be something in the manual about it...)

hth,

Bouke

http://www.videotoolshed.com/
smart tools for video pros


Return to posts index

Paul Cuciti
Re: DSLR with separate audio - workflow question
on Oct 19, 2012 at 11:38:28 pm

Thanks guys. I appreciate the info. So far it's working just fine. I will be looking into that 'changer' app, too.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]