FORUMS: list search recent posts

Alexa AMA linking does not work on Imac, but does on macbook pro

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Katz
Alexa AMA linking does not work on Imac, but does on macbook pro
on Oct 15, 2012 at 9:11:01 pm

I have an Avid problem I am trying to trouble shoot. I'm an assistant editor working with Avid MC 6- we have this footage that was shot on the Alexa in the 422 HQ codec that we are currently linking to be consolidated later for the online. I am working between two setups -- the editor is on an iMac 3.1 GHz Intel core i5, 8 gb's memory 1333 MHz DDR3, OS X Lion 10.7.4 and I am working on a Macbook Pro 2.4 GHz Intel core i5, 4 gb's memory. I have downloaded the appropriate Alexa AMA plugin on both setups and have successfully linked the volumes on the Macbook Pro, closed the project, brought it to the iMac, opened the project, and for some reason the linked clips are displayed in the bin as offline media files (with the whole frame media file icon, not the linked icon with two images chained). The odd thing is that we also have linked footage shot on the C300 that has no problem moving between systems, i.e. the linked C300 footage stays linked on both systems while the Alexa footage does not.

The first thing I did was to try to use the relink tool in every suggested variation (search specific drives, all drives, etc.) to no avail, then I deleted the offline media clips from the bins, and tried to Link the AMA volume again on the imac to which I received a message saying it couldn't find any volume to link. The second thing I tried was to delete and reinstall the Alexa AMA plugin -- I got the same error message. I downloaded all of the AMA plugins as has been suggested to me before. Still nothing happened. The other odd thing is that in the finder, in the list of all the AMA plugins on the imac, the Quicktime plugin (the one that comes installed in Avid) has an arrow over the plugin icon and all of the other plugin icons do not have this. Does that mean anything? Any ideas on this one?

Thank you so much for the help in advance!

-Pat Katz


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]