FORUMS: list search recent posts

MC 6.5 Quicktime Reference issue

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Brother
MC 6.5 Quicktime Reference issue
on Oct 15, 2012 at 9:09:36 pm

We just upgraded from MC 5.5.3 to MC 6.5. When I try to export a Quicktime Reference, it just exports a black screen. Same with H.264 files (although this problem has existed for several years and I've never found a fix). The weird thing is that this just started happening today. I exported a file yesterday that worked. I started having this issue on a different project today and figured it was project related. But after an hour of troubleshooting, I went back to the file I exported successfully yesterday, and it didn’t work anymore.
Any ideas?
Thanks!
Dan


Return to posts index

Shane Ross
Re: MC 6.5 Quicktime Reference issue
on Oct 15, 2012 at 10:20:34 pm

What format of media are you working with? DNxHD or AMA native of some format?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Dan Brother
Re: MC 6.5 Quicktime Reference issue
on Oct 15, 2012 at 10:52:25 pm

All DNxHD 145


Return to posts index


Eric Santiago
Re: MC 6.5 Quicktime Reference issue
on Oct 25, 2012 at 3:56:59 pm

I've been dealing with Avid support on this for weeks now.
We tried both Symphony and MC at 6.0x and latest 6.5.
We are getting the same black screen result in QTX.
However, I can see the results in QuickTime Pro 7, but only with exports of 20 minutes to 25 minutes.
Anything above that say 2 hours will show the first few frames in QT7 then green after.
You can hear the audio but no video.
We tried this across 4 computers and still no go.
We then tried to replicate this issue with all Adobe products.
None of them support QT REf?
On a side note, the issue also occurs with Share to Sorenson from all Avid software.
Rather annoying bug :P


Return to posts index

George Borse
Re: MC 6.5 Quicktime Reference issue
on Jan 4, 2013 at 2:36:23 am

Hi Guys, I'm getting the same issue, I exported a 2 hour HD project from my Avid 6.5.2 via a QuickTime reference file, I imported it into Sorenson Squeeze 8.5 pro without previewing it :-( and encoded it only to find that when it was finished it had freezes frames right throughout the whole video, audio was good and played all the way throughout the video, it was just the freeze frames that caused the video to be completely unusable.

It seems very funny (if it wasn't so serious) that Avid can't workout an easy straight forward workflow to get videos out of Avid, I mean to say, they keep telling us how great the software is and I must say MC 6.5.2 is best, most stable and probably the best build yet, however, all that means nothing if you can't even get a video out to show your client, even to burn a DVD is like pulling teeth out with Avid DVD....

Come on guys, please make our lives easier, develop a user friendly software that can just get the projects out, OK, enough whinging... here I go I'm now getting ready to export the video via QuickTime movie, then Sorenson squeeze...

whats another 24 hour session to export the project between friends... Sorry to transgress, if anyone has a solution, I'd love to hear it before I start the export...lol
Cheers, G


Return to posts index

Carlos E. Martinez
Re: MC 6.5 Quicktime Reference issue
on Apr 3, 2013 at 12:49:45 pm

So how did this story end?

I'm about to begin a job with MC 6.5.2 on my PC computer, and I wonder what will happen when I export it.

If things are not worked out I'd rather go to an earlier version where they are.



Return to posts index


Paul Donahue
Re: MC 6.5 Quicktime Reference issue
on Mar 10, 2014 at 11:21:01 am

Hi,

I am using 6.5.2 and am also just getting a black screen when I export a QT reference file. Any suggestions?

Paul

Paul Donahue
Media Eye
http://www.mediaeyemedia.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]