FORUMS: list search recent posts

48hr Film Challange - PROBLEMS IMPORTING AUDIO

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jamie Panton
48hr Film Challange - PROBLEMS IMPORTING AUDIO
on Oct 8, 2012 at 6:28:52 pm

Hello there, Uni has assigned us a 48hr film challenge out of the blue today. Shoot has gone well but I'm having some strange problems with Avid and the audio files.

Footage has imported fine, however when the audio comes into Avid it plays super quietly - I can't hear anything other than the odd scream (and that is very faint). Outside of Avid they play fine. Obviously we recorded on a separate device (can't tell you which sorry, sound isn't my area) which has put the sounds into .wav format. I tried a free converter to switch it to MP3 but the problem persists.

Speed is the name of the game here, I've got a lot of material to cut tonight before tomorrow's shoot. Any help?


Return to posts index

James Patterson
Re: 48hr Film Challange - PROBLEMS IMPORTING AUDIO
on Oct 8, 2012 at 6:56:07 pm

If you open up the audio tool where is the audio peaking? Have you played another audio source to rule out problems with your audio interface?

Best

Paddy


Return to posts index

Shane Ross
Re: 48hr Film Challange - PROBLEMS IMPORTING AUDIO
on Oct 8, 2012 at 7:11:02 pm

Check for PHASING. Mute one track, or only lay in one track.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]