FORUMS: list search recent posts

rendering in avid

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
klaus rodahl
rendering in avid
on Sep 28, 2012 at 10:16:44 am

Hi, when i'm to export to xdcam disk, i mark the whole sequence and press render - sometimes there's nothing sometimes a few clips. Strange thing is when these clips are render and i press render again (don't know why i did but just to be sure i guess) it still has clips to render....why is this? And also i experienced that some pan&zoom effects disappeared when rendering...not very nice...got a phone from tv company complaining about black holes...

anyone?


Return to posts index

James Patterson
Re: rendering in avid
on Sep 28, 2012 at 1:20:05 pm

If you hit the render effect button it will only render the effect you've selected or where the playhead is. if you want to render your entire timeline, you mark it then right click on the timeline and select render in/out.

Best

Paddy


Return to posts index

klaus rodahl
Re: rendering in avid
on Sep 28, 2012 at 3:13:37 pm

thanks a million - also, do you know if avid like fcp renders when you output to say xdcam disk? Or have i completely messed up by not rendering correctly?


Return to posts index


Job ter Burg
Re: rendering in avid
on Sep 29, 2012 at 7:02:34 am

It will render during export.


Return to posts index

klaus rodahl
Re: rendering in avid
on Oct 1, 2012 at 4:16:03 pm

brilliant - thank you:)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]