FORUMS: list search recent posts

Problems ingesting P2 media

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Powell
Problems ingesting P2 media
on Sep 24, 2012 at 2:01:41 pm

Hi,

I'm really hoping someone can help me with this. I'm both new to Avid AND P2 so hope I'm making sense of my problem.

I'm importing the P2 media (in this case as AVC-I 100, 1080/50i)no problem as AMA files, but with playback I'm getting really bad picture break-up (there are lines on the picture - not on all frames but consistently throughout): this is on all of my recent footage; so bad as to be unusable. Also I seem to be unable to import any footage as a transcoded file in any other format other than AMA - I get the message 'not able to import'.

I recently updated MC6 to 6.0.3 and previously P2 footage was working fine. I've tried everything to sort this out and now getting very frustrated. As a newbie I'm probably doing something dumb in the settings, but if anyone else is having these problems I'd be interested to hear.

I've tried updating the P2 and the AMA plugins and assume they are now the latest versions. Strangely playback is pristine in Premiere Pros CS6 & FCP(X).

Any suggestions most welcome.

Thanks, Nick

Symphony 6.03/iMac 27"/2.93 GHz Intel Core i7/8GB memory/ATI Radeon HD 5750 1024 MB/external drives/software only.


Return to posts index

Shane Ross
Re: Problems ingesting P2 media
on Sep 24, 2012 at 6:19:05 pm

Use AMA to access the footage, but once you do that, CONSOLIDATE or TRANSCODE that to a media drive. Don't work with the footage via AMA. It is called Avid Media ACCESS...it gives you ACCESS to the footage. YOu still need to bring it into the system.

Consolidate will be quicker.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Ricky Barrow
Re: Problems ingesting P2 media
on Sep 24, 2012 at 6:31:59 pm

Hey Shane,
A side question here, I know both Consolidate and Transcode are much faster than importing but are you saying Consolidate is faster than Transcode? Does the Avid process the conversion to MXF differently?

Thanks

Ricky


Return to posts index


Shane Ross
Re: Problems ingesting P2 media
on Sep 24, 2012 at 6:45:55 pm

First off, you only use IMPORT when you are bringing in QUicktime files, picture files and audio files. P2 files are none of the above. They are MXF files already. Besides the fact, they are tapeless camera masters and for those you use AMA.

Consolidate is much faster as the files are already MXF files, and already in a codec Avid knows and works with. SO that is a simple copy process...from the card or card backup into the media drive, in the Avid media structure. Whereas Transcode is converting it from one codec to another. That is slower than the simple copy.

And again, it isn't converting to MXF...the files are already MXF.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Nick Powell
Re: Problems ingesting P2 media
on Sep 25, 2012 at 9:05:48 am

Thank you all for your responses - really appreciate you taking the time.

I've tried consolidating all footage (and other clips from different projects as a tester) but still getting this picture dropout (serious line breakup) on the footage; seems to be on any camera movement. This is really strange as I don't have this problem on Premiere or in FCP.

I didn't have this problem with MC6.0 but seems to have started when I updated to the 6.0.3 patch.

I'm really stuck now as until I sort this out I can't use Avid !

Any further tips wold be greatly appreciated.

Nick Powell


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]