FORUMS: list search recent posts

Canon camera +Avid MC6 on PC => Avid MC6 on iMac => not relinking media

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Julie Dole
Canon camera +Avid MC6 on PC => Avid MC6 on iMac => not relinking media
on Sep 19, 2012 at 8:56:05 am

Hi,

Thanks for running this forum - man am I stuck!

So, I'm working with a small company, editing weddings for them. Nice people.

The problem(s) are: shows are shot on a Canon / cards (I believe); some footage in MXF, other ftg in raw (I downloaded Canon AMA softwares); originally cut on a PC w/ Avid MC6...

and ref videos provided by producers included VMF's (?) - Adobe native.

Just all over the place. The 1st 3 projects were already through a first cut, so I wanted to preserve what was already done. However, much of it wouldn't re-link to MXF's, so I had to import clips.

Those that did link - via AMA - would then refuse to output, giving me a fatal error.

I also had no luck trying to convert or import that FLV vid ref file, to try a match cut if I had to re-cut one of the projects. I tried QT Pro, got as far as a .mov, but of course Avid won't import that. Tried Compressor 4, but that has no relevant presets for Avid (admittedly, I haven't used Compressor in awhile.)

So at least for the ref .mov, I'm currently trying to importing into FCP7, and then after running it thru the timeline, outputting it as an Avid codec.

Argh!

I ried to follow another CCow post here, about using Compressor to morph the .mov into an DNxHD, but I never found the relevant option in the inspector window they mentioned...

And what's up with not relinking, and not outputting if linked via AMA?

Ideas?

Thanks!


Return to posts index

oskee oskee
Re: Canon camera +Avid MC6 on PC => Avid MC6 on iMac => not relinking media
on Sep 19, 2012 at 8:27:00 pm

The fatal error message usually happens if you have duplicate media. Do you have the AMA footage in multiple locations? If so get rid of duplicates.


Return to posts index

Julie Dole
Re: Canon camera +Avid MC6 on PC => Avid MC6 on iMac => not relinking media
on Sep 19, 2012 at 8:55:32 pm

Thanks, I'll check that!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]