FORUMS: list search recent posts

MC6 import after effects video with alpha

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Jeffs
MC6 import after effects video with alpha
on Sep 17, 2012 at 9:01:26 pm

I'm not sure what is going on i have a Aftter effects video with alpha exported as a animation MOV. when I import into avid importing as a dnxhd 220 with alpha set to invert. my clip comes in at a low quality and it missing some of the subtle background purple

when i just AMA in the clip the quality is perfect and the subtle purple is there. but obviously the alpha is not.

here are some screen grabs that hopefully show the difference



here is the imported clip with alpha set to invert DNX HD 220




Here is the AMA clip behind the text is a subtle purple background


and help would be much appreciated

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Michael Hancock
Re: MC6 import after effects video with alpha
on Sep 17, 2012 at 9:04:33 pm

Not sure what's happening, but try rendering out of After Effects as DNxHD-220 with alpha and import it again. Might be something weird happening with the Animation codec.

----------------
Michael Hancock
Editor


Return to posts index

Mike Jeffs
Re: MC6 import after effects video with alpha
on Sep 17, 2012 at 9:16:25 pm

I'll give that a try

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index


John Pale
Re: MC6 import after effects video with alpha
on Sep 17, 2012 at 9:36:18 pm

You probably have After Effects rendering with a premultiplied alpha. set it to "straight".


Return to posts index

Mike Jeffs
Re: MC6 import after effects video with alpha
on Sep 18, 2012 at 12:58:36 am

Just exporting as dnxhd aith alpha didn't fix the problem. But the when changing from pre multiplied to straight, then importing without alpha inverted has seem to allow it to come into avid properly.

Thank you all for your help.

Although it does make the clip look odd when just previewing in in QuickTime

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

John Pale
Re: MC6 import after effects video with alpha
on Sep 18, 2012 at 1:19:50 am

[Mike Jeffs] "ust exporting as dnxhd aith alpha didn't fix the problem. But the when changing from pre multiplied to straight, then importing without alpha inverted has seem to allow it to come into avid properly.

Thank you all for your help.

Although it does make the clip look odd when just previewing in in QuickTime
"


Yes. It may look weird in Quicktime player, but Avid will be happy..as you have noted.

To Daniel: Yes..you heard correctly...AMA does not support alpha channels.


Return to posts index


Gary Hazen
Re: MC6 import after effects video with alpha
on Sep 18, 2012 at 3:08:29 pm

You've sorted it out yourself. MC doesn't support pre-multipled alpha channels.


Return to posts index

Daniel Frome
Re: MC6 import after effects video with alpha
on Sep 17, 2012 at 11:24:56 pm

I've heard that AMA does not support alpha channels. Don't quote me on that, since I cannot remember where I read that. However, worth a try to properly import.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]