FORUMS: list search recent posts

Avid Adrenaline DNxHD and Sony EX1 HD-SDI

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rodney Hudson
Avid Adrenaline DNxHD and Sony EX1 HD-SDI
on Sep 13, 2012 at 8:11:27 pm

I have a PMW-EX1 that I recently acquired second-hand and I was trying to test the HD-SDI output. I tested on both an AVID and AJA system and could see no signal.

I had the YPbPr/SDI set to "HD" and I had ilink disabled as per the manual. I could not get a visible signal from either AVID or the AJA.

Is there a reference for what the input settings for DNxHD should be for the uncompressed HD-SDI signal from the EX1?

Any help much appreciated as I am in a real time crunch now!

Five Spots Down Productions


Return to posts index

Shane Ross
Re: Avid Adrenaline DNxHD and Sony EX1 HD-SDI
on Sep 13, 2012 at 10:00:43 pm

Can you get a signal out to a monitor?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Rodney Hudson
Re: Avid Adrenaline DNxHD and Sony EX1 HD-SDI
on Sep 13, 2012 at 10:03:20 pm

Unfortunately The studio I was at had no monitor with HD-SDI input. I thought of that first. I do have HD signal from the Component connection as I was able to check that at home.

Five Spots Down Productions


Return to posts index


Shane Ross
Re: Avid Adrenaline DNxHD and Sony EX1 HD-SDI
on Sep 13, 2012 at 11:01:01 pm

You need to verify that the HD/SDI output of the camera works first. If you assume it works, and then blame the Avid hardware...you might be diagnosing the wrong thing.

Start first with the output from the camera. Does it work. If it does, then look at the other possibilities. If not...well then...that's the issue. YOu need to find/beg/borrow/steal a monitor with an HD SDI connection to test this out.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Rodney Hudson
Re: Avid Adrenaline DNxHD and Sony EX1 HD-SDI
on Sep 13, 2012 at 11:07:26 pm

Thanks Shane.

That is what I expected you'd say and exactly what I am in the process of doing now. I am stopping by a different studio to test the SDI output tomorrow. The studio I was at today had no way to monitor directly from the camera so the editor was trying to get a signal from the camera directly into the Avid via DNxHD.

Five Spots Down Productions


Return to posts index

Rodney Hudson
Re: Avid Adrenaline DNxHD and Sony EX1 HD-SDI
on Sep 14, 2012 at 8:21:52 pm

Tested on a monitor today and no dice. The port is dead. Why it is dead is an issue for a different forum. Thanks for the help!

Five Spots Down Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]