FORUMS: list search recent posts

MAC Avid 5.5.3 crashing with every QT import from EVS

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
The Redchord
MAC Avid 5.5.3 crashing with every QT import from EVS
on Sep 8, 2012 at 9:06:50 pm

hello all,

Let me see if I can explain this thoroughly and try not to confuse you all as I tend to do..

We are running an Avid Media Composer and a Symphony 5.5.3 (separate machines) , both on Snow Leopard. Our preferred codec is DVCProHD100 in a QT wrapper, pretty common. Normally, we will import QTs straight into AVID and everything works just fine. Recently, we added an EVS and a FCP station into the mix. The FCP works fine with the EVS. The EVS is generating our Quicktimes with their DVCpro codec and now each time we try to import the QTs as we'd been doing- Avid crashes each and every time.

I've noticed a couple of things:

the finished QTs pushed from the EVS do not have a proper first frame icon, meaning the QTs look broken or unfinished

we can play these EVS QTs on each machine. We see video and hear audio just fine in QTPro

if I look at any of the EVS generated QTs - there is no video codec present, only audio

Ive even tried re compressing with Compressor and MPEGstream clip and that crashes as well.



This is causing a huge workflow issue because only AMA linking seems to work - but that is not how we operate

Does anyone have any suggestions or heard of this happening before? I suspect Avid doesnt like the EVS DVCpro codec being used.

Thanks,

Steve


Return to posts index

John Pale
Re: MAC Avid 5.5.3 crashing with every QT import from EVS
on Sep 9, 2012 at 9:07:49 pm

If AMA is working, why not link via AMA and transcode? It's usually much faster than a straight Import.


Return to posts index

Steve Scire
Re: MAC Avid 5.5.3 crashing with every QT import from EVS
on Sep 10, 2012 at 12:27:37 pm

I'm dealing with a large amount of data and files on a daily basis. I simply wouldn't have the time to transcode each and every clip. These Quicktimes are also used as our archive.



Return to posts index


John Pale
Re: MAC Avid 5.5.3 crashing with every QT import from EVS
on Sep 10, 2012 at 3:16:31 pm

What I am saying is using AMA and transcoding is way faster than what you were doing before with importing anyway.
Usually several times faster than importing.

sorry if I am not being helpful or if i'm not understanding your workflow and why you need to use a straight up import.


Return to posts index

Steve Scire
Re: MAC Avid 5.5.3 crashing with every QT import from EVS
on Sep 10, 2012 at 4:11:42 pm

I appreciate the suggestion and understand what you're saying. I guess instead of me rambling about my daily workflow - the short answer would be that we just can't do it like that for longterm. I've contacted EVS about the situation and they are supposed to get back to me today. Thanks again though!



Return to posts index

John Pale
Re: MAC Avid 5.5.3 crashing with every QT import from EVS
on Sep 10, 2012 at 5:04:14 pm

Cool. Let us know what happens. It does sound like an EVS issue,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]