FORUMS: list search recent posts

Importing files originated from Sony FS100

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Brune
Importing files originated from Sony FS100
on Aug 31, 2012 at 12:40:44 pm

Hello--I'm using AVID 6.0.1 on a brand new 27" iMac and I'm importing MTS files from an SD card that originated from a Sony FS100. The problem I'm having is importing shots that are longer than 12 minutes--such as an interview. On the SD card each interview is broken into several files that are around 2 GB in size. Consistently there are 4 frames missing between each portion of the clip once it gets into AVID. What in the hell am I doing wrong? Importing doesn't fix it and dragging and dropping doesn't fix it. It throws up a prompt that says something about all files in a sequence require the first clip....and I've done that each time. I've also tried automatically detecting numbered files and same result.

Thanks!

John Brune
Fort Wayne, IN
steadicamjr@yahoo.com


Return to posts index

Peter Groom
Re: Importing files originated from Sony FS100
on Aug 31, 2012 at 4:07:37 pm

Do you get a message about "spanned clips"

I get this all the time with AVCHD. So much Ive come to hate (and avoid it) Its seriously problematic for me with mc6.
Luckily the camera i receive from is a panasonic and it came with a mainconcept software that allows me to convert the avchs to p2 material, that my avid seems much happier with.

If anyone can suggest a workflow that just works, then Id love to hear it too.
Peter

Post Production Dubbing Mixer


Return to posts index

Shane Ross
Re: Importing files originated from Sony FS100
on Aug 31, 2012 at 9:20:05 pm

Use ClipWrap2 to convert to DNxHD QTs, then fast import those.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]