FORUMS: list search recent posts

Relinking sequence problems to AMA clips

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Edit Dave Bourke
Relinking sequence problems to AMA clips
on Aug 1, 2012 at 1:08:21 pm

Hi, I work at a Offline Production house where we have several macs on a Editshare server most of our offlines are done on Avid MC v 5.0.4.4 but I also have a copy of MC 5.5.3.2 and Symphony v6.0.1.1. I've perused the forums but can't find my particular problem.
I have mostly canon XF 305 footage that was AMAed using small (2TB) drives. these were then transcoded to 15:1 to our server for the offline. The raw footage was then moved to larger drives so that the smaller ones could be formatted and used on location again. so for so good... the offline is now nearing completion and when I get my AMA bins to reconnect to the new location and they come back online, when I do a test conform to relink these ama's they won't relink to the sequence and instead some of the reference clips in the sequence reset their master start timecode to zero???!!!! and then really won't relink. I can painstakingly match these Offline clips up to the 15:1 media and copy and paste the actual start TC they originally had and they relink fine. Then I open the sequence again and hey presto! all my work disappears in a second back to being zero start TC again? any ideas on where I'm going wrong? I've tried this on all three versions. all are running on Avid Qualified Macs.


Return to posts index

Chris Devers
Re: Relinking sequence problems to AMA clips
on Oct 4, 2012 at 6:21:24 pm

Hello, and sorry for the delay in responding to this. We don't normally monitor CreativeCow for tech support requests, and can't really get into detail about troubleshooting things here.

If you haven't already gotten in touch with EditShare tech support about this, please do so. Our contact info is available at http://editshare.com/contact

I have a hunch I know what's going on here, but I'd need to get more details about your setup (server version, client operating system & version, type of media spaces, etc) before getting into specifics. Get in touch with us and either I or one of my colleagues here at EditShare can try to work through this with you.

--
Chris Devers
EditShare Tech Support
support ( at ) editshare • com
http://editshare.com
Twitter: @EditShare & @ESLightWorks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]