FORUMS: list search recent posts

Avid symphony 6 activation fails when computer is offline

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Yannik Bachmann
Avid symphony 6 activation fails when computer is offline
on Jul 25, 2012 at 12:53:22 pm

Hello,

I am running Avid Symphony 6 on a PC (Windows 7).
My Avid software was activated via iLok (virtual dongle). It used to work both when my computer was or was NOT hooked up to the internet.

When I started the software today while it was not connected, Avid prompted me to activate the software (which of course had already been done). Once I enabled the connection again, it started regularly and perfectly fine.

By the way, when asked to activate it (again), no matter which activation method I chose, the software wouldn't even foreward me to any of the options (saying "license not valid", even with the trial option).

I'd be really thankful for your help.

Regards
Yannik


Return to posts index

Job ter Burg
Re: Avid symphony 6 activation fails when computer is offline
on Jul 25, 2012 at 8:18:50 pm

Never heard of a virtual dongle via iLok. AFAIK there is dongle activation and there is software activation (license code entered through Avid License Tool). The latter uses the NIC of your computer, so if that is not seen (or has changed), it will not recognize the software activation.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]