FORUMS: list search recent posts

Titles thin white frame problem

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Fritz
Titles thin white frame problem
on Jul 24, 2012 at 12:10:03 pm

Hi Everyone,

I have a minor esthetic problem with my titles. A thin white frame that surrounds my logo which I am trying to get rid of. I attached two screenshots for you to look at. Never embedded an image before so hope it works fine.
Kind regards,
Martin




screenshot2012-07-24at14.02.56.png


Return to posts index

Glenn Sakatch
Re: Titles thin white frame problem
on Jul 24, 2012 at 2:11:28 pm

is your original still on a white background?

Looks like a premultiplication issue.

Try opening it in Photoshop and resave on a black background with Alpha.

I aways find Avid prefers keyables to be on black, not white.

Glenn


Return to posts index

Martin Fritz
Re: Titles thin white frame problem
on Jul 24, 2012 at 7:21:02 pm

Dear Glenn,

The Logo was originally on black.
Ty


Return to posts index


Richard Sanchez
Re: Titles thin white frame problem
on Jul 24, 2012 at 5:11:25 pm

Just for the sake of asking, was this logo created at full res 1920x1080 and then shrunk down using the matte key controls in the Avid? I've also seen borders like that appear when do that and especially when trying to move titles this way as opposed to redoing them in the title tool.

Richard Sanchez
Los Angeles, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]