FORUMS: list search recent posts

Cannot create audio ramp

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Dragovits
Cannot create audio ramp
on Jul 23, 2012 at 9:07:16 pm

Hey guys. I'm using Avid Media Composer 6. I'm trying to make an audio ramp using two keyframes but whenever I select a keyframe and ramp it down the level drops across the entire clip. It's like it won't recognize that this is a keyframe.

I have clip volume selected and I have "allow per track settings" selected. It's inserting the keyframes but it doesn't seem to register. I even tried selecting a keyframe and then use the audio mixer to drop the level but that isn't working either. I had previously raised the volume level for the entire clip, but I don't see how that would prevent me from using keyframes to drop it down for a specific part. Any ideas what I'm doing wrong? Thanks.


Return to posts index

Scott Cole
Re: Cannot create audio ramp
on Jul 24, 2012 at 12:40:29 am

Do you by any chance have an IN and OUT marked surrounding the keyframes? Any action you take on one keyframe will affect all keyframes between an IN and OUT point.

M. Scott Cole
Senior Post Production Editor
60 MINUTES
CBS News, NYC
sc6@cbsnews.com
mscottc@comcast.net


Return to posts index

Job ter Burg
Re: Cannot create audio ramp
on Jul 24, 2012 at 8:12:49 am

If you want to automate levels, you should not change Clip Levels but Auto Gain.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]