FORUMS: list search recent posts

AVID MC6 + Windows 7 - VSYNC

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Olinger
AVID MC6 + Windows 7 - VSYNC
on Jul 15, 2012 at 7:39:46 am

Hi,

I`m currently running a trial of Avid MC6 on a Windows 7 Ultimate machine with a ATI 4870 video card and I am encountering screen tearing issues due to Avid turning off "Desktop Compositing" on launch, changing my Windows theme setting to Basic.

(Avid is running through software only, no Mojo hardware, etc)

Reverting to the Basic theme, disables V-Sync, causing severe screen tearing issues when playing back video in MC. I have forced V-Sync in the ATI CCC program, but it does not make a difference.

I have also tried the "tearingfix" console command, and have turned on V-Sync in the "full screen playback" setting section in Avid.

For those running Avid on a Windows 7 machine, how do you get around these tearing issues? The only fix I have found is to enable the Aero theme in windows, which turns back on V-Sync, but Avid does not allow Aero when running...

I`m looking to make the switch from Mac to PC to cut on Avid, and this is my last hang up.

Thanks in advance


Return to posts index

Daniel Frome
Re: AVID MC6 + Windows 7 - VSYNC
on Jul 16, 2012 at 2:27:28 pm

Avid on MAC had not had working V-sync nor "expand luminance range for computer displays" in OSX lion. I was under the impression that this was not a Windows issue at all, so I am a little stumped.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]