FORUMS: list search recent posts

Avid MC6 and Blackmagic Decklink Studio is sluggish

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Henrik Jensen
Avid MC6 and Blackmagic Decklink Studio is sluggish
on Jul 9, 2012 at 12:54:36 pm

Problem white nearly to identical Avid MC6/BM Studio.

System 1 is very sluggish on the timeline, compared to system 2. Both systems is connected to Avid Unity and also running on Interplay. The sluggishnes is going away if I use the function "Toggle Client Monitor" from inside MC6. We only working in SD right now. The details for the editor hardware is:

System 1:

HP Z400 1. generation
Nvidia Quadro FX3800
6 GB RAM
Atto FC-41ES fiber HBA
BM Studio, 9.5.3 drivers


System 2:

HP Z400 2. generation
Nvidia Quadro FX4000
12 GB RAM
Atto FC-41ES fiber HBA
BM Studio, 9.5.3 drivers

Both system is configures regarding to Avid Configurations Guidelines. I tried to swop the two graphiccards, but white the same resulte. Also tries to swop the two BM card, also white the same resulte.

Has anyone also expired this kind of problems problem


Return to posts index

John Pale
Re: Avid MC6 and Blackmagic Decklink Studio is sluggish
on Jul 9, 2012 at 3:55:20 pm

System 2 has twice as much RAM


Return to posts index

Neil Goodman
Re: Avid MC6 and Blackmagic Decklink Studio is sluggish
on Jul 9, 2012 at 7:34:05 pm

Make sure your on driver 9.5.3. This fixed a lot of issues with MC. And on my systems is silky smooth.

Neil Goodman: Editor of New Media Production - NBC/Universal


Return to posts index


Henrik Jensen
Re: Avid MC6 and Blackmagic Decklink Studio is sluggish
on Jul 9, 2012 at 7:56:56 pm

Hi,I'm running on the latest driver 9.5.3 on both machines


Return to posts index

Henrik Jensen
Re: Avid MC6 and Blackmagic Decklink Studio is sluggish
on Jul 9, 2012 at 7:55:02 pm

Also tried white the same amount of RAM in both Z400 and white the same result. The Gen. 1 Z400 is working okay


Return to posts index

Ian Liuzzi-Fedun
Re: Avid MC6 and Blackmagic Decklink Studio is sluggish
on Jul 14, 2012 at 4:19:30 pm

As an aside-don't ever expect anything good from the blackmagic drivers



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]