FORUMS: list search recent posts

AVID MC6 on MAC Pro partition can't boot to Lion now

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Colleen Parquette
AVID MC6 on MAC Pro partition can't boot to Lion now
on Jul 8, 2012 at 5:10:02 pm

Hello: This is a generic question but I thought I'd start here.

I run a 3.2 Ghz Quad core Xeon Mac tower with two boots. One for FCP7 and CS5 (10.6.8) the other is Lion 10.7 with only MC6 & Squeeze. (software only) Until today. I have had no problems booting to either side and working.

Today after wrapping in AVID I rebooted for some AE work. Now can't successfully boot back into the Lion (AVID) partition.

All boot choices appear when I hold "ALT. The system just gives me the Apple logo & processing tally when I select the AVID side.

I can get at everything from the 10.6.8 side but I can't launch & use MC6.

Any thoughts appreciated.

Thank you for your time.

Colleen Parquette


Return to posts index

Colleen Parquette
Re: AVID MC6 on MAC Pro partition can't boot to Lion now
on Jul 8, 2012 at 6:44:09 pm

I repaired disk permissions on the 10.6.8 side for the AVID HD. I could successfully boot to LION. When I launch AVID I'm prompted that required software extensions are missing & a paceap.com webpage opens in a browser.

I also receive an Exception:AMPI subsystem Error.

Any thoughts appreciated I will post with the AVID community as well.

THX.

Colleen Parquette


Return to posts index

Robert Ober
Re: AVID MC6 on MAC Pro partition can't boot to Lion now
on Jul 9, 2012 at 6:05:37 pm

First backup everything.

You do a disk repair from the Lion side?

You may need DiskWarrior to rebuild the directory. If none of that works you will likely need to reinstall MC6.

Good Luck,
Robert


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]