FORUMS: list search recent posts

AVID changes system audio volume?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Travis
AVID changes system audio volume?
on Jul 6, 2012 at 8:59:28 am

Hey,

I'm playing some music in a web browser, and when I switch back to AVID, it brings the system volume way down so I can't hear the music anymore.

I notice there's a system mute button above the timeline which mutes all outputs from the machine, I'm guessing I've also accidentally adjusted some "system volume" slider/setting somewhere else in the programme. Does anyone know what I'm talking about?

Thanks,
Chris


Return to posts index

Michael Phillips
Re: AVID changes system audio volume?
on Jul 6, 2012 at 11:55:47 am

That same volume icon is also a slider for volume itself - behaves like the volume button of the OS for Mac or PC. Click and hold, then slide up and down for level.

Michael

Michael Phillips


Return to posts index

Christopher Travis
Re: AVID changes system audio volume?
on Jul 6, 2012 at 12:38:23 pm

Hmmm, this doesn't seem to work for me.

do you mean this icon?



Because that just seems to be a volume on/off toggle switch to me.

I'm using Symphony 6 by the way, does this make a difference?


Return to posts index


Michael Phillips
Re: AVID changes system audio volume?
on Jul 6, 2012 at 3:55:21 pm

If you click and hold the mouse down, it becomes a volume slider.

Michael

Michael Phillips


Return to posts index

Jonathan Dean
Re: AVID changes system audio volume?
on Oct 22, 2012 at 8:11:51 am

My Avid has suddenly started to do the same thing.

It won't play audio from any other source other than Avid UNLESS I have the Avid windows on top of all the other programs (Mac).

Note: It doesn't just turn the volume low, the audio speaker monitor symbol turns to mute when I click anywhere else other than Avid.

Michael, your click and hold suggestion doesn't seem to do anything for me either. Christopher did you sort this at all?

Thanks


Return to posts index

Blake Hodges
Re: AVID changes system audio volume?
on Aug 16, 2013 at 6:46:21 pm

@Michael Phillips

Had the same issue and your solution worked for me. Thanks so much!

FYI to others: I click on the audio speaker icon in AVID (pictured in the thread) and holding down my click, a little vertical slider appears just to the right of the icon. It's a little clunky cus I still have to hold the mouse click down as I move my hover over the slider, but once you do, you can slide the volume up and down.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]