FORUMS: list search recent posts

Avid MC6 not saving bin

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Lutsch
Avid MC6 not saving bin
on Jun 28, 2012 at 3:13:13 am

Our editors are encountering an issue with their current cuts bin. It is not allowing them to save. When it saves there is a progress bar "attempting to delete bins..." then the following error appears. It continues in a loop and won't allow editors to save or exit Avid. Its specifically happening to current cut bins and no where else. Editors copy their sequences over to a new bin, but that bin eventually encounters the same issue. Any help would be appreciated.




Return to posts index

Erik Lutsch
Re: Avid MC6 not saving bin
on Jun 28, 2012 at 6:31:24 am

I found another creative cow post with the exact same problem, but unfortunately no solution:
http://forums.creativecow.net/thread/45/885773


Return to posts index

Tina Hedegaard
Re: Avid MC6 not saving bin
on Jul 1, 2012 at 4:13:56 pm

Hi
It spinds like someone has changes the name on the folder that contains your avid project on a finder level.
Then avid has no reference of saving. The autosave still works though.

Cheers

Tina Hedegaard
Editor | Assisting Editor
Final Cut Pro 7 | Media Composer 5.5.3/6.0.1.1
Mac OS 10.6.8| Mac OS 10.7.4


Return to posts index


Erik Lutsch
Re: Avid MC6 not saving bin
on Jul 2, 2012 at 6:58:17 pm

The problem was solved by doing the following : backed up the ISIS attic and deleted, deleted MCState files and site settings of Avids having the issue and deleted the project settings too.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]