FORUMS: list search recent posts

Link to AMA files is gone

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Dragovits
Link to AMA files is gone
on Jun 26, 2012 at 3:36:46 pm

Hey everyone,

This is a bit of a NOOB question, but for my last project I had to use P2 footage, so I downloaded the appropriate ama plug-in and then adjusted my settings to import this data. Everything went great. But now for my next project the footage was shot and converted to .mxf file format so it would run native in Avid, however, the "Link to AMA Volumes" option is no longer in the drop down. I remember that it was there prior to my adjusting the settings to bring the P2 footage in, but I'm not sure how to get it back. Any help would be greatly appreciated. BTW, I tried to "import" a single clip as a test with the current settings and it won't bring it in natively. It tries to convert it and even after it does the clip wouldn't play.

The footage was shot on a High-End Panasonic HD Tape-based camera that used a digital converter to make the .mxf files.

Thanks for any help anyone can provide.


Return to posts index

Ricky Barrow
Re: Link to AMA files is gone
on Jun 26, 2012 at 4:24:05 pm

Open Avid, project window, settings tab, double click AMA (first setting)- go to 3rd tab over and check box to enable AMA. Close and restart application.

Ricky


Return to posts index

Matt Dragovits
Re: Link to AMA files is gone
on Jun 26, 2012 at 5:18:56 pm

LOL... well I guess that was definitely a "noob" mistake. Thanks for the quick reply.

Dragzz


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]