FORUMS: list search recent posts

Grouped clips cutting to timeline

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aoife Carey
Grouped clips cutting to timeline
on Jun 8, 2012 at 3:30:37 pm

Hi,

Using Avid Media Composer 5. We're trying to cut grouped clips into the timeline. We have 2 audio sources, 1 video source grouped. Is it possible when you cut a selection into the timeline to take BOTH audio sources?

Thanks,
Aoife


Return to posts index

Shane Ross
Re: Grouped clips cutting to timeline
on Jun 8, 2012 at 10:13:02 pm

If they both are in the grouped clip, then yes.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Andrew McKee
Re: Grouped clips cutting to timeline
on Jun 9, 2012 at 5:03:35 pm

Possibly you want to use AutoSync rather than group (which is designed for multicamera editing) to combine the video with the 2 audio sources? Then you will have a subclip containing all the clips on different tracks (including the audio from the video clip if you select that option in the AutoSync dialogue).

Andy

Andrew McKee
Editor/Colourist
Avid Certified Instructor - MC6
Apple Certified Trainer - FCPX
Pixelwizard.net
Futureworks.co.uk


Return to posts index


Aoife Carey
Re: Grouped clips cutting to timeline
on Jun 11, 2012 at 9:30:40 am

Thanks Andrew! Will have a go at Autosyncing. Is it the same as Grouping clips in that you can toggle between the two?

Thanks,
Aoife


Return to posts index

Aoife Carey
Re: Grouped clips cutting to timeline
on Jun 11, 2012 at 10:41:30 am

Hi Andrew,

I tried to autosync and while this will let me change between the audio tracks by right clicking on the audio in the timeline, it doesn't allow me to bring all four audio tracks onto the timeline simultaneously. Is this a setting problem or are you simply not able to do this with AVID?

Many Thanks,
Aoife


Return to posts index

Aoife Carey
Re: Grouped clips cutting to timeline
on Jun 12, 2012 at 1:44:45 pm

Hi Andrew,

Apologies- I was a bit confused. The clips I'm working with were auto-synced and then grouped. I've tried cutting in a clip with the camera audio and then the same segment with the external audio, but they both seem to want to go to Audio tracks 1&2 and so overwrite each other. Could this be what the problem is?

Thanks,
Aoife


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]